cancel
Showing results for 
Search instead for 
Did you mean: 

Other OS Description not Available - BIOS and Memory Assistance

Kiki_Sinfox
Level 9

Long story short, we are now on month 3 chasing errors.

Start? Well, due to the random shut offs without warning, we thought the PSU was the problem. Replaced with an evga Supernova 550. Only 50 above the Replaced PSU. It was a supply we had on hand to give a test. Still unopened. Determined that was not the problem. 

Took the ROG into a repair place for testing. Replaced the motherboard, but the repair guy did not do a fresh install of windows. Worked for days under general performance testing. Under use for gaming, 6 hours... then it shut off again. Installed heavenly after to test the GPU as that appeared to be the only time the problem persisted. Saw a difference with that performance testing and dubbed a possible problem towards the GPU. Repair guy agreed and Replaced it with a gently used MSI Gforce 1060. Problem still persisted. We tested the other GPU in another desktop, and it worked just fine.

At that point. Decided on a full install of windows 10. Fresh. Everything gone. That fixed the problem in the GPU and brought everything around to where we are now.

 

As of current the ROG is sitting with just BIOS and and windows 10. No other files or drivers have been installed. Settings have been set to optimized (f5 in bios), and RAID is ensured off. After install of the bios however, it told me otherwise and to press f1 to change settings (picture below). This window will not show any other time. Post is perfect, but unable to read/write files as it should. Did get a post without the Toshiba connected. Nothing changed.

1000000124.jpg

The system doesn't need RAID and didn't have it to begin with. This ROG started as a new in the box and from the store. I am it's only owner.

Specs will be provided in pictures below.

My questions are, what can be the cause for this behavior? Can this also cause the CPU to process more and consume more for said processing? Will this cause the PC to shut down without error codes and sometimes get stuck in a boot loop? What the heck is going on with the other os unavailable, yet needed as a setting in BIOS? Why does the power have to be unplugged from the case for a time before the PC works long enough to pull information and install drivers? If I don't unplug it, it just simply won't start. LEDs work as they should though. 

Tried clearing CMOS already as well. No change.

1000000204.jpg

1000000202.jpg

1000000190.jpg

1000000196.jpg

1000000198.jpg

1000000199.jpg

1000000201.jpg

Sorry about the quality in the pictures.  New phone, new camera. Will be wiling to retake, or type out any information needed.

723 Views
26 REPLIES 26

Kiki_Sinfox
Level 9

Better reply with full specs now anyhow

MoBo: TUF A520M-Plus WiFi

CPU: AMD Ryzen 7 3700

RAM: Balistixx DDR4 8g x2 total 16g

GPU: MSI GForce 1060

Storage: 1 TB7 (tobshia) + 1 TB Intel SDD 660p series (onboard current)

PSU: EVGA Supernova 550

WiFi: onboard current. Do have a backup if needed.

Nate152
Moderator

Hello Kiki_Sinfox

Thank you for the full specifications.

Most ddr4 memory kits default to 2133MHz with 1.20v.

I see your memory kit defaults to 2400MHz, as a test, try setting the Dram voltage to 1.25v. This is found on the AI Tweaker page.

Change only that setting and see if it's any more stable.

 

 

 

 

Alright. Went into the AI Tweaker. At first I didn't understand how to increase the voltage from 1.2 to 1.25.

Did find a setting on the same page that was set to auto for the RAM. Simply changed that to match the 2400 to see if the voltage would change after reboot. It did.

 

More than willing to go back in and swap back to auto and increase to 1.25 as stated at the bottom of the screen in the left (how to).

What one would be most advised? The 1.25 stated, or the 1.35 recommend there for ddr4 2400?

1000000211.jpg

1000000212.jpg

Kiki_Sinfox
Level 9

Thank you! I'll give that a try here in just a moment when I'm able to sit back down.

 

I did go to my order history and found the RAM purchased to assist in confirmation. The RAM is indeed meant for 2400.

Will update after changing the single setting in AI Tweaker. Thank you for the added insight!

1000000207.jpg

1000000209.jpg

Nate152
Moderator

After checking, your memory is rated at 2400MHz for 1.35v

Set the Dram voltage to 1.35v.

 

Oops! Phone hit the wrong button. So sorry!!

 

Not fixed, yet. Was going to ask how to proceed from here. Attempt to install chipset and drivers information from the asus website? After that I can attempt more testing to see if it's resolved.

 

Edit: dram voltage set to 1.35v

Nate152
Moderator

Most definitely.

Install the necessary drivers from the ASUS Support Center, then check device manager to see all is good.

If you have any yellow triangles, you can post a screenshot of your device manager.

 

 

 

Some good news thus far. Got the chipset and all drivers installed, except the AMD Graphics (picture of error below). Assume I may have to go straight to the product page for the GPU to pull the correct driver?

1000000217.jpg

Drivers appear to be working okay in a non stressed state at this time. No triangles to see so far in device manager.

1000000221.jpg

Did a full shut down and left the power cord plugged in. Wated a few a d got a super quick post. WiFi appears to be more stable now as well.

Guess the question now is.... what GPU driver to finish this off and enter the testing phase?

Opened the drop-down in device monitor  for display adaptors. It says Microsoft basic display adapter. 

Nate152
Moderator