Showing results for 
Search instead for 
Did you mean: 

Cannot get into Bios after adding a bios password

Level 7
I have the strangest problem. I was adding an M.2 SSD. Options in the bios to change the SATA controller were greyed out. I thought it was an bios admin thing, so I added a password - just 1 2 3 4. After adding the password I found I could no longer enter the bios. It requires me to enter the 1 2 3 4 password every time, but I am hitting F2, del, or fn-f2 in every combinations possible holding, spamming, pressing once. I cannot get back into the bios. I can still boot to windows fine though - I just can't change any bios settings ever! I can't flash the bios because I can't get to the EZ Flash tool (in bios or through F4). I can't remove the password for the same reason. Has anyone experience anything similar - was there a solutions? Thanks in advance.

Here are the things I tried:

Every pressing/holding/spamming function key that might do something - F2, F4, F5, F8, F10, F12.

Resetting the bios with the bios clear jumpers, and separately, disconnecting the bios battery overnight. They both lead to the American Megatrends bios sceen asking me to press F1 to enter setup. It just goes to a bootable drive.

Disconnecting every bootable drive. When I press F2 or Del not, it just says "no boot option availible"

Holding down left shift on windows power down - selecting advanced options and boot to UEFI Setup. It skips UEFI and goes back to the boot drive.

Removed the processor - goes to "Press F1 for setup then does not go to setup - like I just cleared the CMOS".

Level 7

I've got the same problem 😕 lemme know if you find a solution

US Customer Loyalty Agent


If possible, please let us know which ASUS desktop model you have and which bios version you are running since we have a separate sub-forum for the motherboards we sell separately, so want to make sure you are not asking about them.


How can I check the BIOS version when I'm not able to get into the BIOS?

US Customer Loyalty Agent


Really just want to know if you have an ASUS desktop system sold complete or an ASUS motherboard sold separately if you want to provide your ASUS desktop model or motherboard model to make sure you are posting in the correct section since this sub-forum is for the ASUS desktop systems sold complete and not the motherboards sold separately.

If you are able to boot into Windows, you can check the bios version there, but assume you aren't able to do that either.


Level 7

I gozt exacly the same problem, asus team can you support us?

Level 7

I called Asus customer service and found a solution that worked on me. Go to Windows Settings on the system click on recovery after that click on advanced startup option, your computer will restart, don't worry if you see password screen again just enter password you've entered before. You'll see blue screen with options follow this line Troubleshoot>Advanced options>UEFI Firmware Settings and restart. Type your password agian then you'll go inside the BIOS. If you want to remove this password go to place where you add password and click on it enter your old password and leave blank the new passwords. I hope that will help you guys^^ Thanks.

Asus I have the same problem, ROG STRIX B550-E Bios 3202. Once i set the logon pw I can logon, but cannot enter BIOS.  The above UEFI firmware path does not work.  Please help. (Windows 11 pro 22H2  build 22621.2428