cancel
Showing results for 
Search instead for 
Did you mean: 

Using ASU’s Rog Ally with projector. Wrong resolution and refresh rate. Any ideas?

Spawn666
Level 7

IMG_1605.jpeg

 As you can see above, the projector is showing at 4K 30 fps. I want it to match the desktop settings- 1080p 60fps. 

the projector does not allow manual setting of resolution but is a 1080p native projector. 

does anyone know why the ally is outputting this way and how I can correct the settings?

I tried customer support but they are not helpful. 

thanks in advance for suggestions 

471 Views
9 REPLIES 9

world
Moderator

What model projector do you have, and how are you connecting it to the ally?

Regarding not being able to manually set the resolution, what does windows show when you go to the resolution setting? Are there no options at all in the drop down?

(Settings -> Display -> Resolution drop down)

The projector is an Artlii Amento connected with an HDMI cable. 

the drop down menu only shows various refresh rates all under 30 Hz. The resolution menu seems to allow everything in terms of resolutions and refresh rates. But the second I change it to anything it immediately reverts back to 4K 30fps. 

world
Moderator

Thanks for the reply! How are you connecting the HDMI cable to the ROG Ally? (USB-C hub that has an HDMI port?)

Can you try changing the resolution using AMD software instead of through windows?

What AMD software do I use? Yes, I’m using a hub that has a HDMI port

world
Moderator

I don't have a computer with an AMD GPU at the moment, so apologies if my instructions are off a bit!

If you go to your start menu and type "AMD Software" you should be able to find the right app.

There should be a "Gaming" tab and then a "Display" tab under that, and you should be able to change display settings from there. If you change the resolution from there, does it work?

Also, any chance you have another hub with an HDMI port you can test with?

I will try the settings tomorrow. I only have one hub: https://www.amazon.co.uk/gp/aw/d/B0B9QVZB86?psc=1&ref=ppx_pop_mob_b_asin_image

IMG_1633.jpeg

 I’ve managed to add a custom resolution as you can see here. But I cannot find a way to apply it. 

this is my first AMD computer and I feel like we are along the right lines here. 

do you know the next steps for trying to apply the custom resolution?

world
Moderator

Ah, my mistake-- it looks like for AMD custom resolutions have to be applied from within windows. But, now that you've created it, can you try setting it from within windows again?

One more thing-- does this issue show up when you try changing resolutions with another screen? (if you haven't tried it with another screen, it would be helpful for troubleshooting if you could test it!)

Unfortunately the custom resolution is not appearing in windows settings and I do not have another screen option to check