cancel
Showing results for 
Search instead for 
Did you mean: 

Dwm.exe crashing

evilmands2
Level 7

Hi everyone. Love my Ally and it's been working perfectly so far.

However ever since I got it, Dark Souls 2 (vanilla, the og version not the scholar of the first sin version), crashes on specific places, especially in brightstone tseldora.

Checked event viewer and it seems like dwm.exe crashes along with dark souls in exe. The game just goes into black screen with sounds playing in the background before it finally crashes to desktop.

Any ideas what could be wrong? I uninstalled gamebar as I read that could help, also updated the Xbox controller firmware, I plugged the controller in through a dock as I read that helps too, but none of these worked. I also tried increasing my virtual memory/pagefile to 32gb as I read this should help too, but always crashes on the same place.

It's strange this is the only game this happens on, scholar of the first sin works perfectly, no crashes, all other games work perfectly too - no crashes. Everything is updated but it happened 6 months ago too with older drivers and bios. I also even tried using the latest AMD drivers but still crashed on OG DS2 with DWM.EXE crashing or just showing "the application has exited" in the event viewer.

What could be the issue? 

234 Views
0 REPLIES 0