Showing results for 
Search instead for 
Did you mean: 

[BUG] Command Center hotkey usage when docked

Level 7

EDIT 01.12.2023:
Yesterday there was an update for Armoury Crate and now you can define hotkeys for AC and Command Center. However, the CC doesn't seem to support anything other than keyboard inputs. It's not possible to use your external controller to change the quick settings. I tried my DualSense Controller natively and even emulated a Xbox 360 Controller with no success. You can map the keyboard inputs to your controller, however that brings up the problem that you now have double inputs on your D-Pad in any game. 

It would be great if someone of the team could fix that so you can use the CC with an external controller.


after some hours of searching I wanted to bring up the following:

Is there a way to bring up the Armoury Crate Command Center with a hotkey or key combination? If you use your Ally in docked mode the only way is to press the button on the Ally. Thats very inconvenient of course if you are using an external controller and are hooked up to a TV for example.

Someone wrote you can use Ctrl+Alt+R for that but that doesn't work for me at all. I believe someone else told that in the newest version of Armoury Crate this shortcut is broken. Could it be that the shortcut was changed to some other keys or is it removed completely? I even tried a keylogger but it doesn't get any results if you press the key on your Ally for the Command Center. As I understand the device uses the "GameBuzz.exe" for the Command Center, but starting it yourself won't do anything. I believe the button press actually executes some command in the exe itself and that's why it isn't recognized as a keypress at all.

Would be nice if someone of the Asus Team could help out. Thanks in regard