cancel
Showing results for 
Search instead for 
Did you mean: 

AMD adrenaline after update not working

gnomPL
Level 7

Hi. Today after 331 bios, new amd drivers and hotfix update Adrenalinę app stopped working. 

I've got message about 

The version of AMD Radeon Software you have launched in not compatible

I have tried everything, no update at MS store

3,366 Views
3 REPLIES 3

gnomPL
Level 7
I solved the problem. I completely removed the drivers and AMD software.
The most important thing: After downloading the drivers from myAsus, do not install them, just unpack them and manually.
Install the drivers from the exe file in the C:\AMD\ folder
I don't remember whether you need to download AMD software from the MS store later or whether it will already be installe

 

Lokomalo
Level 9

RosarioKiehnn
Level 7

I'm glad to hear that you were able to resolve the issue! Your solution might be helpful to others facing a similar problem. Thank you for sharing fix.

Ever wished there was a shortcut to acing your essays? You can visit https://www.grabmyessay.com/custom-essay which not only meets expectations but exceeds them. Here's my experience. I recently used GrabMyEssay for a custom essay, and I couldn't be happier with the result. The writing was excellent, and they followed my instructions to the letter. Definitely recommend it to my fellow students.