cancel
Showing results for 
Search instead for 
Did you mean: 
MasterC
Community Admin
Community Admin

UWP & Tools

  1. Armoury Crate v5.7.6.0
  2. Aura Creator v3.7.6.0

Core service update:

  1. Armoury Crate Lite Service v5.7.6
  2. Armoury Crate Service v5.7.6
  3. AURA Service (Lighting Service) v3.07.26
  4. ROG Live Service v2.2.14.0
  5. ASUS Framework v4.1.0.9
  6. ASUS Core SDK v2.01.05
  7. Aura Wallpaper Service v1.5.5.4
  8. Aura Wallpaper Creator v1.2.3
  9. Armoury Crate built-in uninstall tool v2.2.3.0

New Features & Improved User Experience:

    1. Windows Dynamic Lighting integration (Ambient App)
    2. Aura Creator support Windows Dynamic Lighting compatible devices.

Bug Fixes & Performance Improvements:

    1. Fixed Laptop AI Denoise adjustment issue.
    2. Fixed Motherboard Tools page bug.
    3. Fixed Armoury Crate forced close issue under specific conditions.

image.png

image.png

7 Comments
bofawzi
Level 7

this update removed the gpu tab from device list, i hope they bring it back, and i hope they add the oc scanner for asus gpu's, and also  auto tune for gpu fan

 

so that every thing is configuerd in one place

 

ai suite was like this

tilti-willi
Level 7

This update causes Windows 11 crashes with a blue screen! Everything is fine if you close Armoury Crate right on startup. I can send logs if you need, please fix it, the laptop is unusable! Why there is no previous version available to roll back?

 

Asus ROG Zephyrus G15

 

Item Version
---- -------
Armoury Crate UWP App 5.7.6.0
ROG Live Service 2.2.14.0
Aura Service (Lighting Service) 3.07.26
Armoury Crate service 5.7.6
Aura Wallpaper Service Not installed
Aura SDK 3.04.39
ASUS Aac_NBDT HAL 2.5.30.0
ASUS Ambient HAL 1.4.0.0

Fotnam
Level 7

This particular update appears to have broken the integration with/recognition of my GSkill memory in Aura Creator. It was already finicky (would lose synch), but now is broken altogether.

The memory shows up as a device and works with the pre-canned effects, but my existing Aura Creator effects no longer illuminate the memory sticks. Nor does the memory show up for new effects. All the other devices (both ASUS and other vendor) are working/recognized.

I have already tried uninstalling (via both the standard Uninstall and the Removal Tool) Armory Crate and Aura Creator and reinstalling, but it just isn't working. I also tried installing (and uninstalling) G.Skill RGB S/W to help with any missing drivers - no luck.

Unfortunately, I didn't keep the older Armory Crate installer to roll back manually.

Based on past posts, Reddit articles, this seems to be a recurring problem with Armory Crate/ASUS updates. Please investigate and resolve.

Build:

  • ROG Maximus z790 Hero
  • Intel i9-13900K 3.2 GHz
  • G.Skill Trident Z5 RGB DDR5-7600; 4x16GB
  • ROG Strix RTX-4080
  • ROG Chakram X
  • ROG Strix Flare
  • Fractal Design Meshify 2 RGB Case; 4 Aspect 14 RGB PWM fans
  • GAMEMAX 1300W (RGB-1300) Power Supply
  • Deepcool LT720 360mm AIO, replaced with DeepCool FC120 RGB fans
  • Windows 11 Pro 22H2
MasterC
Community Admin
Community Admin

If any issues, please report it here. Thanks.

Fotnam
Level 7

@MasterC  - thanks. I did open report it there as well.

Payo
Level 7

ROG Gladius II wireless mouse bugging on armoury crate version 5.7.9.0.

Rog Strix G731gt.

after update armoury crate to 5.7.9.0, my mouse stop working, please fix.
Screenshot 2024-01-06 171601.png 

MasterC
Community Admin
Community Admin

@Payo  silly question I know, but I have to ask if you are sure the mouse is turned on and switched to 2.4GHz.