cancel
Showing results for 
Search instead for 
Did you mean: 

Video card location on Rampage VI Extreme Encore

AMG_KC
Level 7
Hi all,

Just wanting to confirm, i just upgraded to the named mobo, installed the video card in PCI-E slot 2, and got a warning in the BIOS about it being in the wrong slot.

I moved it to slot 1, but for obvious reasons it looks nicer in slot 2, and its further away from the CPU cooler.

Video card is a Gigabyte RTX2080Ti Gaming OC

CPU is a 10900X

I have an Intel server network card in slot 3 at present, but it was in slot 1 when the video card was in slot 2. The network card is 4x.

Windows 10 PRO 1909 is installed on 2 NVMe Samsung 970 EVO Plus SSDs mounted flat on the board.

Id rather put the video card into slot 2 if itll run the same, it wont be as likely to warm the CPU and it wont cover the flashy looking ROG logo... *

Thanks all 🙂
185 Views
13 REPLIES 13

AMG KC wrote:
tried to fill that out, cant get it to work!*

No sound card, just using onboard.*


absolutely no idea why i get a star at the end of every line... this forum seems to have some issues for some reason...

AMG KC wrote:
absolutely no idea why i get a star at the end of every line... this forum seems to have some issues for some reason...



Yes it does. *
MZ790A Bios 2002, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro

Doesnt seem to make a significant difference, more so just common variance.*

How long do i have to keep doing this rediculous 'im not a robot' garbage?