cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Rampage VI - The dreaded BIOS POST - CPU CODE 4F (Check CPU)

Jahmen
Level 7
BACK GROUND: This all started out to make use of my ROG Rampage VI x299 motherboards VROC Technology using the required Intel VROC Hardware key module.

FACTS: USING the ASUS Motherboard RAID Configuration Guide: 1.1.4 Steps for a VROC HW key UEFI BIOS bootable RAID 10 on CPU array configuration.


ISSUE 1:
[After the BIOS POST 4F] I discover the Intel Online Support Services System couldn’t Identify my Intel VROC Hardware key by its product serial number for Warranty or Product Support Services.

(Yes, The VROC HW key I plugged into my motherboard could NOT be validated or recognized by Intel Online Warranty or Product Support Services)

Intel Support reply was the HW key has nothing to do with the UEFI BIOS problem. Check with ASUS Support.

ISSUE 2: Intel Support finally provides the VROC HW Key driver & software. I place the Win8 64bit OS driver & software version onto a USB for the WIN 10 Install.
I have taken the Intel Support agent at his word the Win8 OS version will work with the Win10 OS I am running.

Latest Intel Support reply was the VROC HW key is a "Add-On" device not Supported by Intel. The VROC HW key requires no driver & software.

ISSUE 3: With the ASUS HD VROC Key installed on the MoBo. And the VROC driver & Software Intel sent loaded onto a USB for windows 10 installation Custom/ Advanced step., we start the RAID 10 on CPU setup steps.

NOTE: The CPU RAID functions of RAID 1, RAID 5, and RAID 10 require a KEY module and Intel CPU RSTe (VROC) to be enabled.

Step 1: Enter the BIOS Setup during POST. Tap F2 F2 F2 Check Done!

Step 2: Go to the Boot menu > CSM (Compatibility Support Module) > Launch CSM, then set the item to [Disabled]
Check Done!

ISSUE 4: The RAID Configuration Guide steps do not include anything about the NOTICE message that comes up when you change the CSM from enabled to disabled.

Notice
Due to Microsoft Secure Boot regulations, ensure the Microsoft signed UEFI driver is contained in the plugged PCI-E based storages including M.2 SSD before set the Launch CSM to [Disabled].
Otherwise, the PCI-E based storages will be only available for the data drive usage. Contact the PCI-E storage vendor for the UEFI driver availability details.

Answer: So, I figure I need a signed driver for the M.2 SSD. from Intel. Intel said to get the driver from ASUS. ASUS said to get the driver from Intel because it was for the M.2 Storage drives.

Intel Reply: the driver is in the ASUS BIOS. ASUS Reply: The driver is already installed. WE PROCEED with Step 1: disabling the CSM.

Step 3: Go to Advanced menu > CPU Storage Configuration, then set the PCIE slots that you have installed the Hyper M.2 X 16 Cards or PCIE X 4 SSD Cards to Hyper M.2 X16 or PCIE X 4 SSD Card correspondingly.
Check Done! 

Step 4: Save your changes and exit the BIOS Setup, then enter the BIOS Setup again.
Check Done!

ISSUE 5: I cannot reenter the BIOS setup again after I F10 exit to Save changes in the BIOS I made in Step 4. The MoBo hangs up in the reboot POST Sequence.

ISSUE 6:
Initially the POST Sequence hung on a Memory. After a few more tries, it hung on VROC, Memory and finally on CPU Code 4F - Check CPU.

NOTE: I replaced the CPU Cooler because the RGB light had stopped working a few days after install. I ignored the light issue because I was trying to setup the RVROC RAID. But then with the POST 4F Check CPU message, I thought maybe the Cooler pump Stopped?
But either way, the RGB light had failed and I sent it back under warranty.

TRIED:
1. Used the Clear CMOS button, then used the clear CMOS jumper. Then unplugged the PC with jumper.
2. Removed all of the Components except a single RAM stick. Still hung.
3. Used the Flashback button with the original BIOS 0401 version. It started to load until I got the "Updated Successfully" message

84221

4. I updated the BIOS to the 0504 Version it had when it crashed and I got the "Updated Successfully" message again.
5. I tried adding back components one by one.
6. I tried Slow mode boot.
7. I tried to0 many things to remember or even POST. Mostly those ASUS Support and I did to fix this before.

Finally Called ASUS Support again for help. Got another ticket. Now likely a week before support suggestions catch up to the problem.
I try to remember that just because my ASUS support issues have been met with less than stellar Support efforts most of the time, that not all support issues are like mine.

Probably most support issues they are able to fix with little problems.
Go do crazy some place else, we're all stocked up here!
3,892 Views
5 REPLIES 5

Jahmen
Level 7
Okay, that sounds fairly reasonable. When all else fails, just replace the BIOS Chip.

Uhm, were is that BIOS chip at on the ASUS ROG Rampage VI Extreme Encore board again? Does anyone know? I looked for mine.
Maybe under one of the board's shroud covers? My board manual had nothing I could find for where the BIOS Chip is.

Hmmm, I thought I might find some Chip ID type part number to order one.

So, we ask ASUS Support. What part number is the BIOS chip and where can I buy one?
Answer: ASUS no longer provides customers with the BIOS chip.

I guess it is back to the ASUS FAQ Support for BIOS fix steps.

BASICS: Start by unplugging the PC. Use the Clear CMOS button. Hold it down for like 30 seconds. Didn't work?
Take out the CMOS battery for 30 seconds and replace it.

The steps move into more extreme steps like remover all the peripherals for the motherboard. except for a single RAM stick. Boot it and see what the error postcode is. Take out the RAM stick and see if it POSTS a MEMORY ERROR as it should.

You can try using the Flashback and USB with the BIOS version you started with. ASUS Support download likely has your original BIOS to download or the next version above it to replace what you have that's not working. Plugin the USB with only the BIOS file version on it into the designated slot on the back of the motherboard. My ASUS ROG Rampage VI USB slot has a white square outlined around it with BIOS in print on the top. So, yeah I know, kind of a no brainer there.

You plug in the USB and hold down the FLASHBACK button. My motherboard manual said to hold it for 5 seconds and wait for 3 flashes. Oh and if it flashes 5 times it failed. All I know is that I ignored the flashes and held the FLASHBACK button down long enough until it started to load. That was how I managed to get the Updated Successfully screen.

84238 84237

Sure there is more to try and do. But too much to type out here. If anyone wants the Support Links, reply and then I will look it for you to post.
Go do crazy some place else, we're all stocked up here!

rosefire
Level 7
Just FYI, in case you're wondering, there is at least on person reading these posts and finding them useful.
Thank you. I wish more people chronicled problems like this.
Future PicPlatform.......Rampage VI Extreme Encore / i9-10940x
Memory.........G.Skill F4-4266C17Q-32GTZR 32GB Kit
Graphics ......Radeon Pro Vega 56
Boot Drive.....2X Intel 380GB, 905P M.2 SSD
Storage........2x Samsung 1TB 970 EVO M.2 SSD
Cooling........MCP355 Pump, Swiftech SKF Block, EK360 60mm Radiator



ThrashZone
Level 10
Hi,
Bios chip is not easily replaceable on asus boards.
Send in for rma.
[SIGPIC][/SIGPIC]

BigJohnny
Level 13
These aren’t like a few generations ago where you could just snatch it out with an IC puller and put it back. Have you tried following the crash free bios by inserting the USB that came with the board and pushing and building the BIOS flashback button for several seconds until it starts the flash then go from there? Just a bit of advice......504 sucks horrendously. Run at least the 505 and depending on what chip you’re are using the modded BIOS brother Tistou posted up With microcode 49 may be a better choice. 109XX use the the 6901 otherwise the 49 works better for 99XX and 79XX chips. Forget you ever heard 504. Worst out of all of them.
Also make sure you have the right VROC key. You don’t need one for raid0. Only one works on these boards, the rest are all enterprise keys. *
VROCISSDMOD is all that works. When the RVIE was released neither Intel nor ASUS would say which was needed. ASUS said it was available with key purchased separately but failed to say which key and intel put it back on ASUS. They had it all over their marketing page and in the end referred to the fine print that was BS and says all specifications subject to change without notice. Along some others the keys were identified and I got loud enough that ASUS sent me one. At that point mouser electronics had them for $8.99 each and said they were being discontinued. I snagged up 4 of them. Now they are like $120 USD each as there is a demand for them. *Cheap shot by ASUS to advertise then no one deliver. *As stated if your are running raid0 it’s not need. Only for 1,5 and 10 and only for Intel SSDs. You can use an X16 card and load up Samsung drives and create a software raid but the latency is so horrendous is not worth it.*

* 84769*

BigJohnny
Level 13
Additionally you can create your raid in BIOS with CSM disabled and UEFI boot enabled. You need f6 drivers at install. You get to a point where you have the option for advanced choose that where you must load IaStore.sys then IaVroc .Sys In that order then your array will appear. Done this on X16 with 4 drives, two AIC x 4 and 2 M2 905P drives in DIMM.2.*

The actual BIOs rom chips are located near the bios switch and are tiny and not socketed as they once were. They are now soldered in and not a available for sale for like $30 like they once were.*

If all of this fails pull the X16 card and load 505 and see it you can install to any other drive.
Be aware that only the second PCIE can run x16 for 4 drives. You can drop down to the bottom at X8 and run two drives in it. *I’ve seen on user with a cheap X4 GPU in the bottom slot and run the top two at X16 and run 8 drives in two arrays. (Can’t mix VMDs)

VROC is a PITA but once you’ve done it and know how to get it to work it’s easy after. There’s several write ups on this in the early posts of this section when the RVIE was first released. Takes a little digging but they are there and it works. *