cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Rampage VI Extreme upgrade to i9-10980XE lost x16 on PCIEx16/8_1?

marcmicalizzi
Level 7
So at the same time I was putting on my waterblock for my 3090 Strix, I upgraded my CPU from a delidded 7940X to a 10980XE, and after a lot of panicking, I found that the card just would not be recognized in the 1st pcie slot anymore. I currently have it working in the 4th pcie slot (PCIE16x/8_3) and I have a x4 card in the first pcie slot, but I'm wondering what it could be? Did something just crap out at that time and it's coincidence? Or is the 48 lane configuration of the 10980XE not fully compatible with the 44 lane configuration of the motherboard resulting in the first slot maybe not working at x16? I haven't tried any other x16 cards in the slot yet to be sure, but I know for sure my video card was working in the slot before the cpu swap, and wasn't after, and it does work in another slot. No bent cpu socket pins. I'm on BIOS version 3105
202 Views
3 REPLIES 3

Ily3ss59
Level 7
Hi still trying to update BIOS to Version 3201.

marcmicalizzi
Level 7
Sorry for the long delay in replying, bios update did not resolve the issue. I've been running with the video card in PCIE16x/8_3 at 16x and my ASUS XG-C100F 10G SFP+ card in PCI16x/8_1 at 4x since without issues, but it's a bit inconvenient as I can't use PCIE8x_2 without my video card dropping down to 8x 😕

LiveOrDie
Level 11
are you sure you didn't damage the pins when installing the new CPU if its not the Pins I would be returning the CPU.