cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Rampage VI Apex / NV FE 3090 , Bios from 3006 to 3201, impact on fps

scryed
Level 9
hi and greetings from germany

as first sorry for my engl but i hope this is understanable , so i did a update from bios v3006 to 3201 , no problems with the update , had no problems with 3006 and also 3201 works fine so far

did no major changes within the bios while i was on 3006 and now 3201 both have the same settings allmost everything is stock , only xmp was switched on and turned of some rgb , and i made sure the every other setting within the bios is the same

this bios had a major impackt on my frames i lost round 2000 graphics score benchmarking 3dmark time spy

https://www.3dmark.com/compare/spy/15099206/spy/15270022/spy/15270325/spy/15271370/spy/15273848/spy/...

this 8 benchmarks show , the first to the left is on 3006 , the next 6 are 3201 , the last to the right is the second bios on my board what i updated to 3006

the same witth other benchmark for example the valley benchmark , the left is 3006 and the right is 3201

86854


my pc settings

ASUS ROG Rampage VI Apex
Ram 32 gig quad kit 3000mhz
nvidia 3090 fe

as first i thougt the while on the new bios the pcie x 16 3.0 dosent work fine , while running a game ans also gpu-z it jumped to 16 3.0 but sometimes it diped down to 2.0 ........ i tought nothing of it may the dip is when the card is not pushed enough .... this dips are just a part of a second went down and right backl up so i think this is normal behavior

edit

like i said i compared both bios setting i did with 3006 and 3201 everything is set so the same .
5,948 Views
24 REPLIES 24

scryed
Level 9
Thanks for let me know..... I hope they final made a good bios without the Performance Hit the last 3 had for me

scryed wrote:
Thanks for let me know..... I hope they final made a good bios without the Performance Hit the last 3 had for me


Well my problem was that any other bios then 2002 disables TSX instructions for 10980xe so was running 2002 since.
But i did install 3404 for rBar support, now i have rBar enabled but i lost TSX, have no idea why intel disabled TSX since 2002.

gamingarena wrote:
Well my problem was that any other bios then 2002 disables TSX instructions for 10980xe so was running 2002 since.
But i did install 3404 for rBar support, now I have rBar enabled but i lost TSX, have no idea why intel disabled TSX since 2002.


Intel disabled TSX for 109x0XE in all uCodes newer than 2002, because Intel cannot or does not want to fix the security issues in the TSX implementation in the uCodes for the 109x0XE.
However, for some reason they were able to fix TSX for 7980XE, because TSX is enabled for 7980XE in all the latest uCodes releases (past 6 months or so).

So intel is either lazy or it's not possible to fix 109x0XE.
I am also pissed about it, but it is not ASUS fault it is Intel's fault. Intel releases a new uCode for 109x0XE almost every month but nothing new on TSX. :mad:

Int8bldr wrote:
Intel disabled TSX for 109x0XE in all uCodes newer than 2002, because Intel cannot or does not want to fix the security issues in the TSX implementation in the uCodes for the 109x0XE.
However, for some reason they were able to fix TSX for 7980XE, because TSX is enabled for 7980XE in all the latest uCodes releases (past 6 months or so).

So intel is either lazy or it's not possible to fix 109x0XE.
I am also pissed about it, but it is not ASUS fault it is Intel's fault. Intel releases a new uCode for 109x0XE almost every month but nothing new on TSX. :mad:


Yeah i figured that out, lets hope intel fixes that in future updates but i doubt it at this point.

scryed
Level 9
So i tryed the New bios and What should i say.... Nothing no changes still the exsesive los in points in 3dmark timespy a dx12 benchmark. With 3006 i had 17850points and with 3404 it is 16100..... Within in this points are one CPU benchmark and 2 gpu benches, only the gpu points drop alot, CPU points had no changes