Showing results for 
Search instead for 
Did you mean: 

Rampage VI Extreme - Won't POST, Hangs on various error codes and won't acess BIOS

Level 7

I'm hoping someone will be able to help with a problem I'm having with the R6E mboard. Sorry in advance for the lengthy post but thought it best to go into as much detail as I can.

System specs:
Intel Core i9-7940X X-Series Socket 2066 Processor
Corsair Vengeance LPX 32GB (2x16GB) DDR4 DRAM 3200MHz C16 Memory Kit - Black (in slots A1 and A2 since if run with any on the right hand channels the system would deadlock randomly)
1000W corsair PSU
2 x Asus Geforce GTX 1080Ti ROG Strix OC 11264MD GDDR5X GPU ( in slots 1 & 3 with the ROG RGB SLI bridge (need to check part number if needed))
1 x Samsung 970 EVO 1TB M.2 PCI Express VNAND (in the riser in slot M.2_1) - OS
1 x Samsung Evo 850 1TB - Storage
1 x 3TB SATA (barracuda I think) - Storage

The M.2 is the OS drive (Win 10)

I had a lot of problems with getting the system to boot back in February when I first put it together so ended up staying on BIOS revision 1102. The system would randomly hang during post with the 9c code below or restart or freeze completely when in the BIOS (even if just left sitting). When installing Windows on the evo 850 at the time it took about 6 attempts due to the system freezing or hanging during the install. but I ended up just living with it as couldn't afford to be without the system at the time if parts needed RMA'd etc. I ended up having to kill the w10 updates as it would hang during the restart for the major version updates causing the update to fail and have to roll back - almost got locked out completely once when it then hung during the rollback! Once the system was in windows it ran perfectly fine. I noticed if it got past the ROG splashscreen with the loading circles then it would be fine. I got the odd StopCheck on the splashscreen but unfortunately the dump never saved to disk for some reason and all errors were just generic hardware ones (I'd need to see if I kept track of the codes - they were mostly WHEA ones I think).

The M.2 was added in June or so and a fresh install of W10 on it at that stage (exact same boot problems as previous though so ended up disabling updates) with the 850 being reformatted for use as fast storage\games etc. Both the Samsungs are running the latest Firmware as per Samsung Magician - updated the 970 just last weekend or the one before. System has been rebooted multiple times since then and was able to get to windows. Can't check versions though as can't get to windows.

The boot failures randomly continued but I lived with it. Unfortunately after I tried to upgrade to BIOS 1503 yesterday (noticed it had stability fixes so was hopeful it would fix my earlier problems with the boot hangs) the problems have all come back with a vengeance and I can't even get past POST now.

The system now hangs pretty much everytime with code "9c load VGA BIOS" refusing keyboard input to access the BIOS. I've tried both my current Razor keyboard and my old Logitech G15 but neither are allowing input, both are lighting up just before the error code displays though but no joy in accessing BIOS.

I ended up using the bios flashback port on the IO panel to revert back to 1102 (completed successfully and was able to confirm it when I was able to get into BIOS at one point) but still doing the same thing.

I've also tried running BIOS 2 with the onboard switch but the exact same thing happens (It's running the version that came on the board - 1097 I think - would need to check if I can get it to go into BIOS in that mode).

If I hit the safe boot button on the board it will sometimes (maybe one in 4 or 5 attempts) get past the VGA error but then hangs on code "A0 HDD Detect" or "A2 HDD Detect".

I've cleared the CMOS and tried cold starting the system after removing the power as I read in a few other threads that might help but the system still hangs on the 9c code. Once every 10 or 12 boot attempts it will actually let me get into the bios using the BIOS safe mode button or when cold booting (keyboard and mouse works fine once in BIOS). I've used that to check the GPU is being detected ok and that the boot order has the 970 in it (I've disabled both other drives from the boot order but they're still enabled in SATA settings and connected physically). The M2 is running on the CPU setting if I remember correct but I'd need to check (if someone can confirm what settings the M.2 needs to be on to run when in the riser I'd be grateful and will check to rule out having missed something after resetting the CMOS or using the BIOS safe mode setting).

As I type this it's started getting past the VGA error every 5 or so attempts then seems to run through the HDD detect ok but instead of proceeding to the loading splashscreen the screen goes blank and the system then restarts itself and goes through this loop 2 or 3 times before getting stuck on the 9c code again.

I have the speaker connected so can hear a single beep when it does the first part of post after the CPU check and then immediately (or within a few seconds) hangs on the 9c code. No beep codes are coming up other than that.

Things tried in addition to details above:
* SLI Bridge removed - no difference
* I've tried removing all USB devices - no difference (even tried booting with nothing attached apart from the power cable)
* Removing the second GPU - no difference
* Swapping the GPUS around - no difference
* Swapping the GPU from slot 1 to 3 - no difference
* Tried the old 970 GPU from the previous system - no difference
* Tried both monitors, even swapped cables with ones I know are working on another system but no effect
* Tried all output ports on back of the GPUS - no difference
* Removed and reseatted CPU (checked for bent pins with a magnifying glass but can't see any - very hard to tell with the density of them on the socket though)
* Disconnected everything from the board (extra HDDS, chassis fans, USB headers, DVD drive, ) except for CPU + cooler (corsair H100i closed loop)one RAM stick in A1, the 970 in M.2_1 and one of the 1080TIs in Slot x16_1. Hangs with same errors

In addition the board has been a bit funny with the onboard RGB lighting since day one, occasionally they'd all lock on one colour and would only clear by restarting the system at which point they'd go back to the rainbow mode (might not be related but could be another indication of a dodgy board).

My background is in IT support so I'm comfortable diagnosing issues and working with the hardware or BIOS settings (I don't mess around with OC'ing though so may need a bit of advice if any of the settings to do with that need altered). I haven't messed around with any overclock settings so they're all still on the defaults - seen too many horror stories over the years and so a little afraid to damage expensive kit 🙂

I'm at a bit of a loss, any help or advice would be really appreciated. I'm not sure if I've just been unlucky with a bad board from day one and this BIOS update attempt has tipped it over the edge or not. I'm leaning towards a hardware fault with the board given what it's been doing since I first got it (should have dealt with it then instead of waiting for a full failure but I suppose that's the benefit of hindsight) and I can't think of anything else to try at this time but if anyone can help, give any advice or if someone from ROG sees this and can help I'd be very grateful.

Many thanks,

Level 10
I think it's time to RMA board.
It happen. I think that IT company should more to understand customers and provide cross shipping,
not to left people half month without computer and to chase how to contact with manufacturer later.

Ten times I was witness when customers should RMA something and they can't stay without computer and need to buy new stuff and than intentionally order completely different hardware and influence bad on reputation of company of previous. Instead to work cross shipping and than max 2-3 days are without computer. Special when manufacturer immediately recognize that hardware is fault and that will replace him 100%. They should think about customers who have one computer as you.

Your board have two BIOS, did you tried to boot with second BIOS, maybe is chip corrupted somehow.
Second BIOS should stay factory version always just in case if problem with first one show up and refleshing not work.
For BIOS Flash you should use ASUS BIOS Flashback.

Level 12
Have you tried ram in A1 and C1? I have same mobo

Level 7
Hi Vlada,

Thanks for the reply. Yeah I kinda thought that myself, i'll open a ticket with ROG and see what they say in the meantime. There's too many things been going wrong with it. Worst case I can switch to this laptop for a week or two but will be a pain so had been avoiding it (Somewhat regretting that now!).

Yeah I've tried the second chip but it does the same thing (was able to get into the BIOS on it after a reset and cold boot and it's running factory 1002 so should be working. Yeah the flashback was done using the MB port (don't trust the windows or network options). I've since put it back up to 1503 (figured it's doing the same either way so may as well have it on the latest version if it starts working again) but it's still doing the same as in the OP.

Hi Feedmeink,

Thanks for the reply, yeah I have but it made no difference. I used to have them in those slots but I found after a lot of trial and error (and no small amount of cursing!) if I had either of the RAM modules in any of the ports on the right hand aside of the board the system would deadlock in Windows. I ended up moving the module from C1 to A2 back in March and it hasn't deadlocked since. Just one more thing this board has been funny with since day one.

I'll try contacting ASUS support to see how their RMA process works but if anyone has anything else I can try in the meantime I'm more than happy to give it a shot 🙂

Level 13
1. Trying to test your PSU with other systems yet? For my exist rigs it took 3 AX1200i when building. 2 of 3 failed by PSU.

2. If 1 above your PSU working very well with other systems, Re-seat your CPU once checking some bent pin on the LGA 2066 Socket on your R6E.

3. If 2 above nothing appeared, Trying GSkill DDR4 3200 CL16 once , many friends near me faced incompatible from Corsair sticks oftenly.
* * After they’ve change to GSkill sticks there are nothing failed at all.

4. From 3 When boot into bios, Press F5 Load Optimized default then set AI Overclock to XMP then F10 Save Setting and Exit.

5. Run your rigs with Realbench for a few hour. Finish*
W11CANARY 26100.1 Core i9 7980XE 02007108 MCE ME R6E Modified BIOS 3801 SAMSUNG OG9 FW 1019.0 SSD 970 EVO PLUS 1 TB x 3 NVIDIA RTX 4090 GAME READY 552.22 64GB GSKILL DDR4 3200MHz JBL 9.1 Sound Bar DTS-X

Level 7
Hi Restsugavan,

Thanks for the reply and suggestions. Have updated below:

1. Already tried in another system and the 650w from that in this one but no difference. Tested both with a PSU tester as well and both are reading ok. Power cables to ATX pins are originals from the PSU as well without any extensions used.

2. Already tried that with a magnifying glass. Can't see any bent pins but it's hard to tell with the pin density on the socket.

3. I don't have any other DDR4 RAM to test with unfortunately so can't 100% rule that out ('ll have a look but i'm pretty sure that's the only DDR4 board i have at the moment, the next most recent one is an 8 year old Gigabyte board and i'm sure it runs DDR3) Don't think I've even got any old client systems lying around i could pinch a stick from to try. System has run for 6 months (albeit with the random boot problems it's had) on the current config though and was running fine in windows, it's just since the BIOS update that everything has stopped working completely and reverting back hasn't fixed. Both sticks have been tried interdependently of one another in all channels but the system still fails to boot with the 9c error (I think this must be boot attempt 150+ by now 😛 ). Memok! button on board makes no difference, the RAM seems to pass the self tests without issue.

4. System is already on optimised defaults (did it anyway though to be certain) and i changed the AI Overclock from Auto to XMP as suggested. Unfortunately no difference, system still fails to post withteh 9c error.

5. Unfortunately I can't get past the post screen to run any utilities (would be nice to even get into PE environment to try anything). It's hanging on the ROG splashscreen saying to "hit F2 or Del for BIOS" but it's refusing keyboard input and hanging on the "9c Load VGA BIOS" error, even if it does get past that and goes to the "A2 Detect HDD" input it still fails to allow keyboard input (multiple keyboards tried on pretty much every USB port on the system). Occasionally during boot if i keep mashing the del or F2 key (maybe every 12 boot attempts or so) it then loads the American Megatrends splashscreen showing basic system specs and saying "BIOS failed to load it's now loading in safe mode and to press F1 to access it". When that happens the keyboard input is accepted and i can get into the BIOS but i can't see any issues with any of the settings (certainly none that would cause the stop error). It's in the XMP mode and on optimised defaults as per suggestion 4 and boot order looks fine. Back when i first built the system i had a few similar issues but they cleared as soon as i reset to defaults (also second BIOS on the board has no changes made within it and fails to load with the same qpanel errors). I can't even get it to boot to a WIndows USB or to a Win 7 CD i have as can't get past POST.

Level 10
Change BIOS switch and boot with BIOS 2, at least try.
You have button in bottom corner to switch on second BIOS and try to boot.
Bad that's excellent motherboard.

Level 7
Hi Vlada,

Yeah I've already tried that and the leds are indicating it's switching between them ok. It's definitely switched over to the secondary BIOS as I was able to get into it at one point with the F1 key when it failed to load 5 or 6 times in a row and checked that it's running the original BIOS revision of Version 1002 with the factory defaults but it fails with the same error codes as BIOS 1 running the latest 1503 and won't accept keyboard input to open BIOS unless it gives the American Megatrends failed to load BIOS page at which point F1 will load Setup\BIOS ok (have switched back to the 1503 one for any further testing).

I'm leaning more and more to a hardware fault on the board to be honest, literally the only component that hasn't been independently tested in another computer at this stage is the RAM as i've not got any other DDR4 lying around that i can think of and my other boards are all DDR3 (or older!) but both sticks would have had to fail simultaneously for that to be the cause - possible but very unlikely (they've each been tested independently in all 8 channels but every time it hangs with one of the same three codes (9c, A0 or A2). I've even tried an old SATA drive i know is working to do a fresh install on it to rule out the Samsung 970 and\or the M.2 riser but it won't get past the post to even try and start the install - BIOS can see the drive when I finally manage to get it to load so i know it's being detected ok and I've formatted it from another system so can't be anything on the drive stopping it loading.

Yeah it's a great motherboard, and i love the features on it. I remember seeing it at a trade fair\exhibition the year before and knew when i was upgrading the computer i was probably going to go for one of the Rampage models when the socket 2066 processors launched.

The more I think of it i think I've just been unlucky to have a dodgy board and it's now given up the ghost completely. With all the lockups on boot I'd taken to leaving the system running a lot and only restarting once a week or so, i think if i'd been shutting down and starting up daily i'd have seen this a lot sooner. There's been a lot of things funny with the board since i first got it that i should have dealt with at the time with an RMA, the Aura lighting freezing on it randomly and only clearing on a cold boot, It locking up when just sitting in the BIOS, not liking any RAM in the right hand channels, random crashes during install when first installing windows etc

I've logged a support ticket with ASUS UK so will hopefully hear back from them with what to do next or more likely how to go about RMA'ing the board to them but if anyone has any other suggestions they'd be very welcome and appreciated 🙂

Thanks to everyone for their help so far, really appreciate it.

Level 13
Don’t worries the ROG 6 Extreme board covering 3 years warranty.*

Do you have friends whom use other DDR4 sticks nearly your resident? Just borrow them 2 sticks.
I want to make sure It’s motherboards fault not CPU IMC.

It’s easiest way to testing your CPU IMC. if you press Mem OK button once and the board led show those memory sticks OK for your rigs.
Trying to do my 3 and 4 step again. If anything ok the problem was your Corsair memory kit.*

If it still 9c error code, It may from CPU IMC or board, Bring your CPU to testing with the computer retail shop nearly.
If there are no problems with your CPU with other X299 mobos.

RMA your board or exchange the board with the store you’d purchase it.

RMA may take a longer time , for me exchange or claim your warranty with the store, you’ll have the new one immediately.*
W11CANARY 26100.1 Core i9 7980XE 02007108 MCE ME R6E Modified BIOS 3801 SAMSUNG OG9 FW 1019.0 SSD 970 EVO PLUS 1 TB x 3 NVIDIA RTX 4090 GAME READY 552.22 64GB GSKILL DDR4 3200MHz JBL 9.1 Sound Bar DTS-X

Level 7
Hi Restsugavan,

Thanks for the reply. I don't think anyone will have DDR4 RAM I can borrow quickly but i'll check.

I've tried memOk but it passes the tests fine and ran through steps 3 & 4 again. The post errors still happen though so think it's safe to say the RAM is probably ok.

I'll see if I can sort anything with anyone I know for testing the CPU in another x299 board. I work In IT myself so a bit loath to take it to a local repair shop as if i'm honest I know they're not always the most thorough (at least around here) A lot of the repairs and recoveries i end up doing are jobs that have come from one of the local shops who couldn't fix it or decided to just wipe a system without backing it up or trying a normal fix first. I hate to generalise but from my experience locally i wouldn't trust any of them with my PC lol also none of my friends have an x299 board i can think of to try it in either, most have stuck with the last gen or haven't reached an upgrade point yet. My downside is i don't hold much in the way of spare parts especially for higher end systems as they're not easy to shift before they lose value so is a pain when it's something like this.

I'm reasonably confident it's not the CPU though as when I first had all the issues with the board on first build I ran the Intel CPU diagnostic test tool through windows along with Prime95 offline (including a few times since when I've been particularly annoyed with a boot failure and not needed to get the system up and running right away) but neither have ever shown any CPU errors.

When it POSTS it never stops on the CPU tests (from watching the qpanel checks it seems to test the RAM, CPU, then moves onto the PCI devices, then attached storage?). I don't know how exact the qpanel codes are but it only ever hangs when it gets past the CPU tests. When I had the CPU out to check the pins in the socket I did try firing up the board with the socket cover in place with no CPU attached and it stopped immediately on the CPU check (i can't remember the code but was definitely a CPU fault code) then since it couldn't find one so if it's a CPU error stopping the post it should have shown on the qpanel by now (i've been at this most of the time since Friday night and must've restarted the system literally 180+ times so far (my wife isn't too happy with me right now needless to say :P) and have only ever seen the 3 qpanel codes mentioned in the OP)?

I'll probably need to use ASUS for the RMA unfortunately and just wait on the turnaround. I bought the board online through ebuyer UK and in the past have been told that their returns only lasts 30-90 days depending on the item after that you need to use the OEM Manufacturers process (its been nearly 10 months since i bought the parts). It's a pain to be without the system as I've a few VMs on it that are handy but there's nothing urgent on it now that i can't use for a few weeks if needs be. At the time it was built it was going to be running a few server VMs I was testing software on for a client install so I couldn't risk it begin out of commission for a few weeks as would delay the project then but that's all in place now so worst case i can use this laptop for a few weeks until it's back up and running. 🙂