cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage VI Extreme Omega Adaptive /Offset Voltage issue

nyxagamemnon
Level 7
First let me say that the VRM stays cool even using a 18 core chip haha that's really great the fan doesn't even spin up while compiling. But there are some issues.


Setup
7980XE OC'ed to various speeds will explain below
128GB trident z rgb DDR4 3200C14
Rampage VI Extreme OMEGA
Corsair AX1600i
RTX 2080TI

So here's my issue anything above 4.3ghz on adaptive and or offset for the voltage will cause issues running AIda64 Benchmarks and or programs will begin to act funny.Aida 64 just freezes up the PC and I have to restart... However if I Use the same voltage via manual NO ISSUES at all! Even if I Give extra voltage for the given clock speed Aida 64 will insta crash at anything above 4.3ghz. while using adaptive or offset voltage.

I can run 4.6ghz all 18 cores so far tested @ 1.185on manual volts no issues, however the second I put 44ghz even @ 1.25 adaptive volts insta crash in Aida 64 benchmark for CPU/Cache/Memory. Works fine on manual voltage.. And the thing is It's not only Aida64 other programs begin to act funny such as Aqua suite not following fan profiles/etc all this happens if I set the CPU's voltage to Adaptive or Offset for Overclocking.

So anyone know whats going on? this is driving me mad right now I've got it on manual and I don't have issues but offset/adaptive is totally broken. The rampage VI Extreme I have never had these issues with adaptive/offset.

And the worst part is VRM WHINES!!! come on I don't want to hear it when it's under load making screeching sounds. So I'm debating if I should I just exchange the board for another or will the whine always be there..?
1,542 Views
4 REPLIES 4

LiveOrDie
Level 11
When using adaptive or offset voltages you have account for vdrop setting LLC to a high level will reduce the amount of voltage drop, be sure to check you core voltages in a program in windows to see what there actually are because they will fluctuate up and down.

If the board has VRM while i would return it are you sure its the board and not the 2080TI?

LiveOrDie wrote:
When using adaptive or offset voltages you have account for vdrop setting LLC to a high level will reduce the amount of voltage drop, be sure to check you core voltages in a program in windows to see what there actually are because they will fluctuate up and down.

If the board has VRM while i would return it are you sure its the board and not the 2080TI?


I've already set high Level of LLC doesn't do anything when it's on adaptive or offset = fail. IT's not the gpu the gpu isn't under any load when compiling. and I can clearly hear the sound from the VRM it's like a screech/squealing sound . It's coming from the motherboards vrm 1000%. Funny thing is just running the Aida 64 Cache/Memory benchmark will cause the VRM to whine when it runs each test.

Silent_Scone
Super Moderator
First port of call would be to test with something more stressful than AIDA when using Manual Mode. Use Intel XTU for non AVX workloads and Realbench for AVX workloads.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Shamino
Moderator
just wanted to make sure the criteria for adaptive voltage to take effect is fulfilled.

per intel design adaptive voltage only takes effect at ratios > max single core boost ratio which is 44x in 7980x's case (so if you set 1.5v at 44x for eg, it gets ignored till you go up to 45x)

any volt set below the cpu's default vid gets ignored (eg setting 45x ratio with 1.1v when cpu's vid is 1.25v at 44x will get ignored)

so in view of the above:

check vid reading of cpuz when 44x ratio is running with auto adaptive voltage. eg it is 1.28v
next set 45x with a slightly higher voltage than this, eg 1.30v
does this take effect?

if it does then it would only infer 2 things,
you need to run a voltage below default vid to be stable at certain ratios but you cannot because adaptive ignores settings below default.