Showing results for 
Search instead for 
Did you mean: 

Rampage VI APEX code 53

Level 8

Hi everyone. 

I have an unfortunate predicament with my ASUS Rampage VI Apex. Today, I tried to upgrade my ram from 4x16 GB sticks, to 4x 32 GB sticks from Corsair. Although they lit up, they were not recognized by the computer. 
I reverted back to my older RAM, and things were fine. 
Before returning the Corsair cards (which I believe are comparable) I googled to see if this was a common issue, and there were some posts about updating the bios etc. 

Heres where I’m sure I did something wrong, at some point I hit the Reset CMOS button located at the back of the machine. 
From then on, the computer would not boot, and I get an error code of 53.

i took out the RAM, put it back in, took out the battery, put it back in, GPUs, DIMM cards etc. and I’m still getting the error code. 

All the information on this is a little piecemealed over the internet, so I’m
I’m hoping someone can help me out with a step by step guide on how to fix this & repair the BIOS. 
Much much much appreciated! 


Super Moderator


Can you confirm what kit?

Were you able to get the system to operate with the new memory before applying XMP?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thanks Silent_Scone 

so it’s the

- Rampage VI Apex 

- Intel i9 7920x

- 1 x 3090 RTX (powering display) 

- 1 x 4090 RTX 

- EVFA SuperNova p2 1600

- Ram before upgrade 2 x 16GB HyperX DDR4, 2 x G Skill 16GB DDR4 

- Ram attempted upgrade 4 X 32GB Vengeance Pro Corsair. 

Not sure on the exact model of the fan etc, it’s been a while since I checked it and I can’t check the device info in windows in its current state. 
I wasn’t able to get the system to see any of the newer RAM. Now it won’t see any of the older RAM either.


Thanks. Do you have the memory kit part number? Is it on the QVL? As X299 is fairly old just looking to confirm whether it's validated for that platform or not.

Regardless, if the system is now not working with the old kit I would:

Remove the CPU and cooler, check the CPU pin pad and then remount the cooler whilst checking for even mounting pressure. It's possible you may have knocked something during the install.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Level 8

Ok so the RAM part number for the first two sticks is :
HyperX Fury 16gb HX426C16FB/16
The second two are : 
G Skill RipJaws DDR4 16gb F4-3200C16D-32GVK
These are both on the QVL

The new ones I am trying are :
Corsair Vengance RGB Pro 32GB CMW128GX4M4E3200C16
I can't find these on the QVL, but I guess they should be compatible 
I shall remove the CPU and cooler now and try that.
If there's any issues with the above please let me know!

No issues, although make sure you don't combine the two kits as this is not recommended.

For 32GB DIMM support you will likely need to flash to the latest UEFI. Follow USB flashback instructions in order to do this.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Great - all worked out now with the new RAM. Had to flash the bios again, but now everything is operational.
Thanks again

Level 10

Max Ram for the Apex is 64GB in 4  matched 16GB sticks.

The User Manual has a couple of pages on correcting Ram issues.