Showing results for 
Search instead for 
Did you mean: 

R6E + 9980XE code 00

Level 7

I have R6E since October 2018 and never unboxed it or used it, I bought it and waited for the i9 9th Gen CPUz. Several Days ago I bought the 9980XE from Amazon, Installed it, and got CPU Code:00, so I thought its a BIOS issue, Since I have the board long Time ago and never used it before.

what Steps I did:

  • Downloaded The BIOS from ASUS website 1704 and renamed the file to R6E.CAP
  • Installed That BIOS using Flash Back

These Steps didn't help and still getting CODE 00. I found also in ASUS Site that BIOS 1603 Supports 9980XE, so I found that BIOS Online, and Flashed it to the 2nd BIOS, also didn't HELP.

I went to a computer shop where I bought This Board, and we used an OLD CPU Gen (7900x) and the board Booted Success, we Flashed again Both BIOSs using Flash Back from BIOS Settings (F2) and tried the 9980XE but same error code 00 appears.

We changed the VGA Card twice and also PSU , that didn't help.

Last thing we did, we tried this CPU on other Boards (Strix-E and Tuff) and these boards also couldn't start with this CPU.

Note: In My R6E pressing the Switch BIOS button on MB do nothing, I only could Switch between BIOSs using BIOS Settings Screen (F2), why this button not working ?

Is This Board Supporting This CPU 9980XE ? what shall I do Next ? BTW the CPU was Sealed in BOX and Brand NEW, can it be defected from Manufacturer and Sealed in BOX?

Please Help!!!!!

Desertum_0 wrote:
You need to flash a modded BIOS so you can enable VROC so you can use your 4 SSD'S in raid

Let me know once you install this BIOS which has the most up to date firmware for your mobo.

Thank you man, so much appreciated, do u think I can use my m.2 drives as VROC ? BTW I have the Intel Key for that , the Standard One. but In Normal BIOS I can't use Raid even with KEY since the drives not INTEL Branded, I have SAMSUNG drives.