cancel
Showing results for 
Search instead for 
Did you mean: 

Is it possible that OCing is afecting WiFi onboard RVIE?

Marko911
Level 8
Hi there.I know,it's a bit silly question...But I just realized,when I go above 4,5Ghz/1.22V literally my wifi won't connect to any of my routers.I tried restarting, I did do stress testing ,everything was fine,no glitches , I did even a troubleshoot/internet diagnostics tool-said it's device or DNS server. (So I dialed down my OC to 4,5Ghz/1.22 and voila now it works).What's interesting too,it does recognize all networks,but says no internet and now for just 100mhz down,it works..Has anyone had these kind of issues?What do you think,what could be the problem?Thanks in advance for your help.
(sorry for the misspelling )
2,396 Views
3 REPLIES 3

Quozzo
Level 7
My 7900X is at 4.8GHz with no WiFI issues. Have you adjusted the base clock (BCLK) as it's unlikely but it might cause some issues with networking and USB etc.

I did have an issue with the WiFi but it was caused by Virgin's SuperHub 3 constantly changing bands on the 5GHz frequency which meant it was trying to connect to multiple devices by constantly cycling through all of the bands (a, b, n, ac) so I set the 5GHz frequency solely to ac which solved my problem. Perhaps your router is doing the same?

Marko911
Level 8
BCLK is 100.36Mhz but that wasn't the isuse,my windows was(got really abused in last three months,running different platforms)-reinstalling solved the problem.I feel so stupid now hehe. My usb ports are almost all in use,no problem recorded ever.

Quozzo
Level 7
At least you got it sorted. 🙂