cancel
Showing results for 
Search instead for 
Did you mean: 

Commander Pro USB header - Code 43 ?

Nonny
Level 10
Hello Friends,

I am loocking again for some help/or experience , i got now a Commander pro with a little USB hub integrated.
So fare so good , my Idea was (Because R6EE has only one internal USB header) to split over the Commander Pro
1 USB into 2 USB so i can connect the Corsair Capellix Commander Core into the Commander Pro.
Short:
Commander Core from Capellix -> Commander Pro -> USB 2.0 header R6EE (Motherboard)

From what i read this should work fine and is no problem at al, and it works like i want it , all is ok , RGB Lights and fan control is working!
BUT, i belive/think that causes an error in the device manager : USB\PORT_LINK_COMPLIANCE_MODE , it is working but somehow i would like to diapier this
error, before it was ok.

I belive also that the ASMEDIA controller is guilty.
I have trieed to update the ASMEDIA driver but when i do this , device manager shows me 2 unknow devices, i belive this are the 2 commander Pro - usb headers.
roll back to the windows standard ASmedia USB 3.1 eXensible -Hostcontroler 1.10 , does not show unknown devices but the COMPLIANCE_MODE with error code 43.

Does anyone have the same experience or know how to fix this ? In the R5E i had a BIOS option for USB like : Smart Auto, Auto and somethig else , i had to put it into Auto from Smart auto and all was good , here i dont see configurations like this ... just activate and deactivate ...

hmm do i need an other USB header splitter ? like this one ? : Amazon USB Header splitter
i read now for several days but all what i find to this device manager "problem" does not realy fit to my situation ....

Thanks a lot and with Friendly Greetings
Nonny
1,116 Views
6 REPLIES 6

kcmcc
Level 7
I was having issues with my two commander pros and two node pros daisy chained along with my ax1600i input, the psu would disappear, sometimes a commander pro. Some talk on their forums stated it could be that the mobo header is weak. Only thing that fixed it for me was to use this internal hub and ran most off of it and now all works as it should.
https://www.amazon.com/Aquacomputer-HUBBY7-Internal-USB-2-0/dp/B01IZ1LKK4

not sure if the cheaper splitters will provide enough power to everything, haven't used them but can confirm the above works as it should.

Nonny
Level 10
Hi Kcmcc,
Thanks for your answer , i will check the splitter you show me , i would like also to say that i have no disconects so fare nothig like RGB flikering or something ...
its just this error code 43 , but looks like i have to get another splitter then ... let me see , i hope its not to big, so this one will fit in the case.
Greetings
Nonny

Tims007
Level 7
Thats not true. I have 2 internal USB Headers. The second one is the USB 3 Header with the adapter for USB 2.0.90404

Nonny
Level 10
Hello Tims007,
I have used this one , yes i do know there is an adaptor what "convert" the USB 3 to USB 2 , and i didnt wanted to lose the 3.0 front panel USB tower conections , because i have several exteral devices ... this was the reason why i was looking for another way to connect it internal , i thing the USB splitter is a good idea , so i can connect all AND have the front panel USB 3.0 🙂 , but thanks for the commend !
Greetings !
Nonny

BigJohnny
Level 13
I tried the commander pro and was not a big fan of it for multiple reasons. Dont like the fan control mostly.
There are better USB hubs out there, powered are best. Im running everything on the one USB 2.0 header and have two powered hubs daisychained. You can connect a lot of devices to a single port, its power thats the problem. Yes you can use a USB 3.0, the kit in the box comes with an adapter. for USB 2.0 if thats all you need. I have A LOT of USB devices and use aqaucomputer products for cooling and corsair for RGB.

Nonny
Level 10
Hello BigJohnny 🙂 ,
thanks for writing me again 😉 , ok i got the commander pro , i need a little time to find out how to setup in a good way so all runs like i want it. it looks not so bad so fare , but i belive the Hubby 7 idea from aquacomputer looks like a good idea , but like allways it take some time till things araifing here.
I have used the Adaptor cable from the box but like i say i lose the frontpanel USB ports , i would not like that .
I would like to try the Hubby7 powerd over Sata , and keep the frontpanel USB , the "Splitter" is only for the commander core and the pro nothing more, and i hope i get rid of the Device manager error message ... (COMPLIANCE_MODE) and code 43 .
Thanks for you Answer !
Greetings
Nonny