Showing results for 
Search instead for 
Did you mean: 

cold boot boot led solid light lit. no boot into bios until cmos reset

Level 8

mobo: asus rog strix z690f gaming wifi
bios ver: 2602
cpu core i7 12700
ram 64gb
gpu geforce rtx 2060

does anyone have any idea about that?

bios latest version

it won't boot into bios unless i press cmos reset button. and it's back in normally. ( use default optimized bios setting )

and one weird thing, TPM will be disappeared after that. unless i choose to disable then enable again at PTT option.

i just noticed that TPM disappeared when windows defend said "there's no tpm", & even check device manager, it's missing completely. and after i tried to disable and enable it again. it appeared again.


display is light up, keyboard & mouse, fan led showed up normally. fan spinning.

but it's stuck there, boot LED solid light lit. no flicking, no peep sounds.



Super Moderator


If I'm reading this correctly you're saying the system does not POST unless you clear the CMOS?
If the system is then shut down and then powered up once again, does it then POST also?

Have you tried removing all USB devices connected to the rear IO or elsewhere?
Are you enabling XMP?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

i tried all as long as i plug off the wall power cord after shutdown completely. and i found out that if i didn't plug off wall power cord , it's boot up fine.

currently, i'm trying to disable fast boot within windows and wait for next day to see if it's okay or still the same.

p/s: working so i couldn't test it

it's only mouse, keyboard & nothing more. also tried to remove all USB devices. but i will try again.

Ok. Do you get display-out? (ASUS Logo) or no display till clearing the CMOS?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

totally no display-out. until i clear CMOS. then it shows the check log, and detected all the hardware, ask me press F1 to configure bios settings. after that everything is fine. as long as i turn off pc without plug off the wall power cord then the next day, it boots up normally.

if i plug off the wall power cord, next day surely stuck with no display-out.

Level 8

and yeah. it's only boot up normally if i didn't plug off the wall power cord. if i did plug off. it's hanged again.

confirmed it's not about fast boot within windows.
i put thing as factory default as the begin. so i guess it's no XMP enabled.

actually last few months, after i updated bios version to 1720 (i couldn't remember the correct number. but the factory version which i have 1505). it started weird issue. then i updated to the latest version 2602. it's the same. 

i have no idea what happened.


Level 8


it's a wifi driver which makes PC can't run properly.

already solved it. now, pc boot up properly.

Level 8

after an update from armoury crate. it's hanging up again with the same situation.

plus a weird stuff keep showing up. so i doubt if it's the main reason which cause this.

asus quick charge <~ this one. since i'm on desktop... there's no battery to charge. and no device charging. it keep bombarding my notification with the charging stuff.

so finally, those software stuff only let me live in peace for a day. geez.