cancel
Showing results for 
Search instead for 
Did you mean: 

BIOS Setup Of Strix X299-E Gaming Motherboard For i7-7800X

kenl000
Level 7
When I run the Intel Processor Diagnostic Tool, I get a "Fail" on the Math Test. The log indicates that it failed the AVX.exe module. Everything else passes.
Sometimes it goes BSOD

Setup is:
- Windows 10 Pro 64-bit
- X299-E with 1401 BIOS
- NVIDIA GeForce GTX 970
- Corsair 115i Water Cooled
- DDR4 16GB

BIOS Setup is:
Ai Overclock Tuner: Manual
CPU Strap: 100
ASUS MultiCore Enh: Auto
AVX Negative Offset: 5
AVX-512 Negative Offset: 5
CPU Core Ratio: Sync All Cores
ALL-Core Ratio Limit: 43 (and have try 40)
Min & Max CPU Cache Ratio: Auto
DRAM Frequency: DDR4-2133MHz

Any help appreciated
471 Views
7 REPLIES 7

Raven41
Level 9
AVX Negative Offset: Auto
AVX-512 Negative Offset: Auto
ALL-Core Ratio Limit: 40

Raven41 wrote:
AVX Negative Offset: Auto
AVX-512 Negative Offset: Auto
ALL-Core Ratio Limit: 40


Thanks. I tried the settings, but it still fails on the Maths Test on the same AVX.exe module.
I wouldn't be too concerned about it except that it seems to be unstable and causes the system to later go to BSOD

Would appreciate any feedback on BIOS settings from those who are running an i7-7800X on a X299

kenl000 wrote:
Thanks. I tried the settings, but it still fails on the Maths Test on the same AVX.exe module.
I wouldn't be too concerned about it except that it seems to be unstable and causes the system to later go to BSOD

Would appreciate any feedback on BIOS settings from those who are running an i7-7800X on a X299


your cpu 7800x is bat or x299

my Strix X299-E Gaming Motherboard I9 7900X Bios 1401 Ram runing at 2667mhz 4X8=32GB PSU is Corsair HX850I
ASUS MultiCore Enh: Disabel
AVX Negative Offset: Auto
AVX-512 Negative Offset: auto
CPU Core Ratio: Sync All Cores
ALL-Core Ratio Limit: 40
Stable 100%

[QUOTE=]my Strix X299-E Gaming Motherboard I9 7900X Bios 1401 Ram runing at 2667mhz 4X8=32GB PSU is Corsair HX850I
ASUS MultiCore Enh: Disabel
AVX Negative Offset: Auto
AVX-512 Negative Offset: auto
CPU Core Ratio: Sync All Cores
ALL-Core Ratio Limit: 40
Stable 100%

Thanks. That didn't seem to work for me under BIOS 1401. However I went back to BIOS 1301 and now everything works OK.
The Intel Processor Diagnostic Tool now passes all tests and so far no BSOD

With the BIOS now back at 1301, the following settings work for me
AVX Negative Offset: 5
AVX-512 Negative Offset: 5
CPU Core Ratio: Sync All Cores
ALL-Core Ratio Limit: 43

It could be an issue with 1401 and/or with the i7-7800X combination

Thanks for posting although it didn't work for me.

kenl000 wrote:
Thanks. That didn't seem to work for me under BIOS 1401. However I went back to BIOS 1301 and now everything works OK.
The Intel Processor Diagnostic Tool now passes all tests and so far no BSOD

With the BIOS now back at 1301, the following settings work for me
AVX Negative Offset: 5
AVX-512 Negative Offset: 5
CPU Core Ratio: Sync All Cores
ALL-Core Ratio Limit: 43

It could be an issue with 1401 and/or with the i7-7800X combination


Now there will be a challenge, getting any Bios issue fixed with Asus support.

Raven41
Level 9
cpu power 8pin +4pin on my system 100% stable