cancel
Showing results for 
Search instead for 
Did you mean: 

Bios flashback not working at all please help [SOLVED]

Caipirinha
Level 8
Hello everyone
TODAY I HAVE A BIG PROBLEM just 1 hour ago i was in BIOS#1 and i was changing one of my overclock settings and SO WERIDLY 😮 SUDDENLY the bios freezed ( no matter repluging keyboard or mouse wasnt the issue ) and i had to restart the pc and after i just restarted the pc it gave me error Qcode 53 [with Dram Alarm beeps] at the start of the debugger AND then i tried SAFE BOOT BUTTON and it stiill didnt boot and gave the same error and after that i cleared CMOS 100 times and it didnt work THEN i decided to Do FLASHBACK BIOS i have 2 Sticks of usb one is usb 3 and one is usb 2 the usb 3 is GPT-FAT32 the usb 2 is MBR-FAT32 i copied the BIOS 1401 with the file name of R6A.CAP into the USBs BUT no matter how many times i try the flashback bios it Doesnt work at all the FLASHBACK BIOS LED Light turns solid Blue and wont continue Blinking after i release my finger from the key this means that the BIOS Flashback is not operating it Only Blinks at the first 3-4 seconds of pushing the button it doesnt flashbacking the bios from usb and isnt installing any bios (i dont know if it doesnt read from usb or WHAT ) no matter how hard i try i have copied all bios versions with the filename:R6A.CAP or even R6A alone without ".CAP" my flashback bios WONT do anything guyss please someone help i had this issue before on my asus ramoage v edition 10 Too exactlly the same issue i cant believe its just 4 days i have assembled the system and everything was working Fine now suddenly this s-h-it hapened, IS THE BIOS#1 Corrupted in real time when i was in bios ?is it gone?how can i bring it back ??THE BIOS FLASHBACK of ASUS NEVER WORKED FOR ME I EVEN also did Clear BAT (removed motherboard battery) and it still didnt work (
PS:i CAN boot with my BIOS#2 and it Boots up without any single issue very well and Works Perfectlly no issue there with BIOS#2 (bios2 version:0601)
so it means that MY DRAMS MY CPU AND THE WHOLE HARDWARE SIDE HAVE NO ISSUE and its just the BIOS issue which seems its corrupted or broked and i jus want to FLASHBACK BIOS for it. and HEY I DID TRY BIOSFLASHBACK ON BIOS#2 TO CHECK IF BIOSFLASHBACK WORKS FOR MY Motherboard AT ALL OR NOT!! and weirdly it didnt work on the healthy bios#2 as well as i tried once.

Motherboard: RAMPAGE VI APEX (BIOS #1:1503 - BIOS#2:0601)
CPU:7820x
RAM:4x8 GB tridentZ f43600-Cl16


UPDATE:
Check SOLUTION in these posts:

https://rog.asus.com/forum/showthread.php?106027-Bios-flashback-not-working-at-all-please-help#post7...

https://rog.asus.com/forum/showthread.php?106027-Bios-flashback-not-working-at-all-please-help/page2...

https://rog.asus.com/forum/showthread.php?106027-Bios-flashback-not-working-at-all-please-help/page3...
_______i7 7820X
________RAMPAGE VI APEX
_________G.SKILL 4x8 @3733 16
__________MSI 1080ti LIGHTNING Z ||O'\\\\'O'////'O_|
___________Intel 750 PCIE SSD
____________Corsair AX1500i
_____________Corsair Obsidian 900D
_______________Corsair H150i Pro 360 AIO
40,755 Views
27 REPLIES 27

allen001
Level 8
q- code 53 means there is an incompatibility or problem with the RAM you selected. your running 4x8 GB tridentZ f43600-Cl16 ? then try it with just one stick in and see if it boots up

allen001 wrote:
q- code 53 means there is an incompatibility or problem with the RAM you selected.


hi allen001 ,No its not any hardware issue or any Dram issue because it boots and works fine with BIOS#2 As i mentioned. my problem is with BIOS#1 because its now corrupted it doesnt bootup no matter how hard i try and THE BIOS FLASHBACK Doesnt work at all and i ant my BIOS#1 back thats all i need ,the FLASHBACK BIOS LED Light turns solid Blue and wont continue Blinking after i release my finger from the key this means that the BIOS Flashback is not operating it Only Blinks at the first 3-4 seconds of pushing the button it doesnt flashbacking the bios from usb and isnt installing any bios (i dont know it doesnt read from usb or WHAT )
_______i7 7820X
________RAMPAGE VI APEX
_________G.SKILL 4x8 @3733 16
__________MSI 1080ti LIGHTNING Z ||O'\\\\'O'////'O_|
___________Intel 750 PCIE SSD
____________Corsair AX1500i
_____________Corsair Obsidian 900D
_______________Corsair H150i Pro 360 AIO

if it boots and works fine with BIOS#2 you should have an option when you go into that bios to flash BIOS#1 then don't you ?

allen001 wrote:
if it boots and works fine with BIOS#2 you should have an option when you go into that bios to flash BIOS#1 then don't you ?


No that option doesnt exist in asus pricey boards bios
_______i7 7820X
________RAMPAGE VI APEX
_________G.SKILL 4x8 @3733 16
__________MSI 1080ti LIGHTNING Z ||O'\\\\'O'////'O_|
___________Intel 750 PCIE SSD
____________Corsair AX1500i
_____________Corsair Obsidian 900D
_______________Corsair H150i Pro 360 AIO

Hi Caipirinha,

That Q code 53 does suggest a memory issue. From the AMI BIOS code sheet: "0x53
Memory initialization error. No usable memory detected". So maybe there is incompatible DRAM or maybe it is compatible considering it was working ok. Try default memory settings, or you can try resetting the DRAM sticks, or reseat the CPU. This may be the cause of your problem that you are trying to fix by using BIOS flashback.

About BIOS Flash Back: I have an the older Rampage V Extreme version of the motherboard, and I have flashed back successfully with a USB 2.0 drive formatted as FAT32, and containing ONLY the renamed .CAP file, nothing else. According to my manual, the USB drive for flashback is a simple volume, NOT an active volume and therefore it does not contain any boot partition or boot files (no MBR or GPT/UEFI). Try flashback with a simple non-bootable USB drive, and nothing on it but your BIOS .CAP file.

Good luck!

Caipirinha wrote:
No that option doesnt exist in asus pricey boards bios


Yes there are no bios copy option both R6E and R6A.

You could boot from BIOS 2 but failed to boot on BIOS 1 so BIOS 1 may corrupted and
If your rigs working OK with BIOS 2 checking which version that your BIOS 2 used once.

After that *find those version on support page of R6A.
Format your USB sticks with FAT32 then trying BIOS Flash back again with those version file.*
Hope it work for you.

Trying 0802 Bios of R6A once yet? If not please try again with 0802 BIOS of R6A.*
W11CANARY 26200.1 Core i9 7980XE 02007108 MCE ME 11.12.95.2499 R6E Modified BIOS 3801 SAMSUNG OG9 FW 1019.0 SSD 970 EVO PLUS 1 TB x 3 NVIDIA RTX 4090 GAME READY 552.22 64GB GSKILL DDR4 3200MHz JBL 9.1 Sound Bar DTS-X

Mr__Fox
Level 12
BIOS flashback only works for me with the USB sticks formatted in FAT16, and FAT16 (aka FAT) requires a 4GB or smaller stick. It has never worked for me with a NTFS or FAT32 USB stick, although I have tried numerous times with my Rampage VI Apex and the Maximus X Hero.
Wraith // EVGA Z690 Dark K|NGP|N | 13900K | RTX 4090 Suprim | 32GB DDR5 Hynix A-DIE @8200 | SuperNOVA 1600 P2 | HC-500A Chiller | MO-RA3 360 || DG-86
Banshee // ROG Z690 Apex | 13900KF | RTX 3090 K|INGP|N | 32GB DDR5 Hynix A-DIE @ 6800 | Corsair RM122x SHIFT | XT-45 NOVA || 5000D Airflow
Half-Breed // Precision 17 7720 | 7920HQ (BGA filth) | Quadro P5000 16GB (MXM) | 32GB DDR4 || Grade A Off-Lease Refurb

Mr. Fox wrote:
BIOS flashback only works for me with the USB sticks formatted in FAT16, and FAT16 (aka FAT) requires a 4GB or smaller stick. It has never worked for me with a NTFS or FAT32 USB stick, although I have tried numerous times with my Rampage VI Apex and the Maximus X Hero.


hey mr.fox Bro my friend glad to see u again man,Really?u have/had this issue too?and you were just able to flashback by a FAT16/FAT 4GB usb stick ?!!!
this freakingg NON Working asus bios flashback and the whole asus BIOS bugs random bootup failures freezings ARE THE BIGGEST MESS and now this one today has ruined my day , for me it just trurns out solid with both Bioses and nothing happens im going to try your solution as well i have to find/buy a 2/4 gb stick and formatt to FAT16/FAT and try that i hope it works for me : ( its just my first days of using it and i was working on its Overclocks its so SAD i got my Rams stable at MEMTEST last night on 4000 17-18-18-38-CR1 i was going to tighten it more for Cl16 or 17-17-17 to use for 24/7 or even push the frequency more too and am also going to delied the cpu in 1/2 days with my friend BUT now this Sh--- happened
_______i7 7820X
________RAMPAGE VI APEX
_________G.SKILL 4x8 @3733 16
__________MSI 1080ti LIGHTNING Z ||O'\\\\'O'////'O_|
___________Intel 750 PCIE SSD
____________Corsair AX1500i
_____________Corsair Obsidian 900D
_______________Corsair H150i Pro 360 AIO

JustinThyme
Level 13
Could be that rom. Sadly they are now soldered instead of in a socket.
I haven't looked in the BIOS for the feature but once upon a time you could copy one to the other, it was somewhere in the same section as where you can save it.
If BIOS 2 works but the flashback works on neither either the USB, its format, the file name or most commonly made mistake.......stick not in the USB port labeled bios.
Also make sure all other ports have nothing plugged into them.
When in BIOS 2 did you pull up the EZ flash and look for the BIOS image from there? You dont have to flash it to look. Before you even look at the file you will have to select the source. If the source isnt shown then its not seeing the USB device. Always best to use smaller sticks too, 8GB or less.



“Two things are infinite: the universe and human stupidity, I'm not sure about the former” ~ Albert Einstein