Showing results for 
Search instead for 
Did you mean: 

BIOS 3105 for X299 mobos - has anyone tried that ?

Level 9

ASUS has released this new version for a couple of X299 mobos (I have X299-Deluxe) recently.
After upgrading from version 3006, massive issues began for me with this release.

Mobo wouldn't complete POST, stopping at Q-code '31' or 'BD', with 'Memory Detect' on OLED display.
I thought I had killed it completely because flashback to previous 3006 and/or resetting CMOS wasn't helping at all.
But that was partially my mistake - I was presssing MemOK! button rather than Clear CMOS 🙂 So in fact I wasn't resetting CMOS.

After having realized that and resetting CMOS settings properly, mobo booted up fine on BIOS 3105, allowed me to enter BIOS settings, make changes, save and exit.
But then, on another POST attempt, it again stopped with 'BD' Q-code/'Memory Detect' message. It all happened on CPU (i7-7820X) and DRAM (G.Skill TridentZ RGB 4x8GB) that I have been using for past 3 years with no issues, on multiple BIOS releases...
I also tried Corsair Vengeance RGB set, same thing. I also tried new i9-10920X, same thing.
After a couple of attempts to resolve it, I gave up.

I then flashed back to 3006, reset CMOS settings and then everything returned to normal.

BIOS 3105 introduces new Intel CPU microcode (02006906 rather than 02000060 used in 3006) and I think it's may be the source of the issue.

Local ASUS customer support wasn't very helpful. Their advice was to try different memory set (which I already did) or send mobo back to purchese point for warranrty claim/RMA'ing to ASUS.


Level 7
I have the same memory problem with the same mobo running bios 3105.
After trying, I solve the problem by setting "CPU STRAP" and "BCLK" to 100 instead default AUTO.

Level 11
klosz007 wrote:

ASUS customer support wasn;t very helpful.


After Bios 3006 had my 9980xe cpu constantly overclocked at idle ( 4200 MHz at idle for more than 20 hours) while my Asus Ryujin falsely showed the temperature as normal (bogus reading of around 35 degrees C--while the CPU cores were idling at 72 degrees C and hitting in the nineties with basic tasks) I contacted them. They told me twice to remove the cooler (a very pricey ROG Ryujin 360 which gets its temperature reading from a probe behind the CPU vs the CPU itself [high fives Asus for that bogus design touch]) and reapply paste even after I told them there were no problems with the older Bios. Then I contacted Asus via chat and explained the problem and they disconnected me twice and put me on hold the next time for more than 40 minutes with no reply, and ending in timing out.

These things in mind, has anyone tried the new Bios? It would be nice to try it, but if others have issues I am just going to let the rig collect dust (for another six months). And next build will be from another maker.

Hi @Super Gnome
9980XE + R6E Omega, BIOS 3006 memory performance was significantly degraded, and it was initially assumed that subsequent BIOS versions would fix the problem, but BIOS 3105 memory performance was still significantly degraded, with the same results as BIOS 3006, I wonder if your 9980XE+X299 motherboard +BIOS 3006 or BIOS 3015 is experiencing memory performance degradation?

Corna wrote:
Hi @Super Gnome
I wonder if your 9980XE+X299 motherboard +BIOS 3006 or BIOS 3015 is experiencing memory performance degradation?

Hey Corna. I am using an AMD system currently because my Rampage VI Omega Extreme system was crashing tons, needed Windows reinstalls a few times, and the list goes on (and I blame Asus software for all of it). My 9980xe was overclocked at default settings permanently with the prior BIOS, 3006, and at least a few of us had this problem. In my case, I have limited knowledge about tweaking the BIOS (and unfortunately have a Ryujin in the system--which also has horrible issues--basically that it responds to false, bogus temperatures that are not the CPU at all but rather to much cooler [false] temperatures from a probe that is nowhere near the CPU cores). I'm also afraid of doing something wrong and degrading my CPU silicon even more than Asus's faulty, horrible software already has. We all reverted to 0802 because of this BIOS issue, and then didn't have the problem.

As for having memory issues, how would one know if they are having such issues? Also, I may be of limited help to you until confirming this new BIOS is problem free, as I am just going to use a different system until then.

Level 7
Hi Super Gnome,

try to set CPU ratio to "by core usage"

Kidd232 wrote:
Hi Super Gnome,

try to set CPU ratio to "by core usage"

Thanks for the reply and advice, I really appreciate it. To be frank and honest, I had everything set to default, and have never had a computer that required anything more than that (mind you I do tweak the fan and memory settings in the Bios and avoid any and all Asus software as that stuff will really mess up your system). Regardless, I may try that but would prefer to just use this newest bios vs an older one that obviously has issues. Thanks again though. Not knowing more than a semi-tech layman and not having in depth knowledge about such things means you need all the help you can get sometimes. If this new Bios does not work properly, and my computer starts crashing again, your suggestion is an option I may have to try if I don't toss the whole rig out the window of a very tall high-rise.

Level 14

The 020006906 microcode was the best one for Skylake X mate.
I had testing for 4 month since release. I was OK.
W11CANARY 26231.5000 Core i9 7980XE 02007108 MCE ME R6E Modified BIOS 3801 SAMSUNG OG9 FW 1019.0 SSD 970 EVO PLUS 1 TB x 3 NVIDIA RTX 4090 GAME READY 555.99 64GB GSKILL DDR4 3200MHz JBL 9.1 Sound Bar DTS-X

restsugavan wrote:

The 020006906 microcode was the best one for Skylake X mate.
I had testing for 4 month since release. I was OK.

So maybe it's something else that has changed in 3105 BIOS that caused my issues, RC code or I do not know what.
After recovering/downgrading my board succesfully with bios 3006, since I knew how to do it quickly then, I again upgraded from 3006 to 3105 (by pure curiosity) and same issue (with POST stuck ad 'BD' Q-code / 'Memory Detect' message) returned immediately. It went away only after second downgrade to 3006.
I have not experienced similar issues since initial BIOS release that I was using on day one with this mobo (it was 0806 I guess).

Level 7
This is a job well done Asus, R6A board + 7900X no issues so far :cool: