cancel
Showing results for 
Search instead for 
Did you mean: 

Asus X299 USB Flashback file name?

xarot
Level 11
Hello,

After updating to 0503, my Strix board died. The power shuts off after around half a second with and without the CPU installed and no other peripherals or RAM. I tried USB Bios Flashback but the process doesn't seem to start after holding the button and USB stick in particular slot.

How should the file be renamed and any other tips? I tried Strix.CAP.
Main: i9-10980XE - Rampage VI Extreme Encore - 64 GB G.Skill Trident Z Royal 3600 CL16 - Strix RTX 3090 - Phanteks Enthoo Primo - Corsair AX1500i - Samsung 960 PRO 1 TB + Intel 600P 1TB - Water cooling
HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1050TI - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
All around: i9-7980XE - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX3090 - Phanteks P500A - Samsung 960 EVO 512 GB - Water cooling
13,962 Views
11 REPLIES 11

Menthol
Level 14
xarot,
I don't know what the file should be named but you could possibly restore the bios to factory shipped by using the driver disk that came with the board using this method

66386

xarot
Level 11
Thanks Menthol. I saw that too in the manual, but unfortunately I don't have a DVD drive nearby. I am going to drop the board in the store if they can get it alive again.

I tested the PSU too with my old 980X/R3E combo, worked like a charm. It's the board or the CPU. No bent pins or burned contact found.
Main: i9-10980XE - Rampage VI Extreme Encore - 64 GB G.Skill Trident Z Royal 3600 CL16 - Strix RTX 3090 - Phanteks Enthoo Primo - Corsair AX1500i - Samsung 960 PRO 1 TB + Intel 600P 1TB - Water cooling
HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1050TI - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
All around: i9-7980XE - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX3090 - Phanteks P500A - Samsung 960 EVO 512 GB - Water cooling

Praz
Level 13
Hello


There is a misprint in the manual for the STRIX X299-E GAMING regarding USB BIOS Flashback. The correct USB port is the bottom port (closest to the board) next to the BIOS Flashback button. This will allow flashing back to all previous BIOS versions to date.

Chino
Level 15

xarot
Level 11
Thank you all, I found this discrepancy in the manual too during the night, it is correct if you take a look at the I/O shield's markings. 🙂

Also I couldn't get USB Flashback to work on my USB stick I tried, I had to dig up my ancient USB stick I had at least once used like this with my Rampage IV Gene. And it worked. Too bad the board still doesn't post, the PSU flips itself off instantly when I tried to power it...looks like surge protection is kicking in. Time to try RMA.
Main: i9-10980XE - Rampage VI Extreme Encore - 64 GB G.Skill Trident Z Royal 3600 CL16 - Strix RTX 3090 - Phanteks Enthoo Primo - Corsair AX1500i - Samsung 960 PRO 1 TB + Intel 600P 1TB - Water cooling
HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1050TI - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
All around: i9-7980XE - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX3090 - Phanteks P500A - Samsung 960 EVO 512 GB - Water cooling

Raja
Level 13
A psu switching off like that isn't a good sign. Could be a number of things. I may ask for your board back so we can check what happened.

Panterluca
Level 7
Disconnect from power and remove the cmos battery and reinstall after 20 seconds, had the exact same issue and that solved it


Sent from my iPhone using Tapatalk

Panterluca wrote:
Disconnect from power and remove the cmos battery and reinstall after 20 seconds, had the exact same issue and that solved it


Sent from my iPhone using Tapatalk


Thanks! Unfortunately I took my board to the retailer already. Felt like a criminal when they took a look at it and suspected I had bent pins but nah. 🙂

Update: I got a new board from RMA and it's working fine. I can think of one thing that might have gone wrong from my side and we all learn from mistakes even after doing it 100 times in the past correctly, but I am only 50 % sure I could have done it. Physically the board was as new.
Main: i9-10980XE - Rampage VI Extreme Encore - 64 GB G.Skill Trident Z Royal 3600 CL16 - Strix RTX 3090 - Phanteks Enthoo Primo - Corsair AX1500i - Samsung 960 PRO 1 TB + Intel 600P 1TB - Water cooling
HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1050TI - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
All around: i9-7980XE - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX3090 - Phanteks P500A - Samsung 960 EVO 512 GB - Water cooling