Showing results for 
Search instead for 
Did you mean: 

X570 Crosshair VIII Hero Motherboard Issues after shutdown.

Level 7
I have an Asus X570 Crosshair VIII Hero (Wifi) for an AMD Ryzen 3900X and it started to have issues. I updated Windows 10 and shut it down for the night. When I turned on my computer for work the next morning the board does not recognize my keyboard and mouse. I bought new keyboard and mouse and still did not recognize it. I switched to USB port 3.2 Gen 2 port until finally it recognized my keyboard. I was able to log into BIOs. From there, my board does not recognize my Samsung 960 Evo boot drive. Even if the ssd is recognized it was not selectable for bootdrive. I switched to Linux and it works fine. I transferred my ram, ssd, power supply and gpu to another motherboard and cpu and it works fine.

1st Issue - Does not recognize keyboard/mouse
2nd Issue - USB 3.2 Gen 1 ports do not work
3rd Issue - Bootdrive or any drive are visible but not selectable for boot priority.
4th Issue - Tried to update BIOS in BIOS screen but internet connection is not recognized.

So far, I’ve tried all these and they did not work:

I cleared CMOs using the CMOs button in the back panel.
I switched the plastic on the CMOs jumpers pins and switched back.
I took the CMOs battery out and put it back in.
Tried using 1 ram and 1 ssd only. Tried using different ram sticks.
Motherboard was in driver 1201 and updated it to 1302 via usb drive in BIOs.

The Q codes the board gave me were 02, 0E and 0D.

I sent an email to Asus Technical Support but I haven't heard anything from them. I already chatted with customer service twice but nothing so far. Any help would be appreciated! I need it for my job. Thank you!