cancel
Showing results for 
Search instead for 
Did you mean: 

Wow looking for answers / ideas to what happen

1mluer
Level 11
Hey Gang,

I have a Maximus XI Apex that went nuts this morning. Getting all kinds of codes 61 or b1, 78, 7F, 04 as error codes that lock up the system. It was running perfect and I mean perfect for at least the last 6 months. OC worked well and stabile and no software problems other than Aura Sync.

I turned it on this morning, It automatically shut down and restarted on it's own (like bios changes) and then locked up at B1 or 61 and would not post at all. It locked up hard to the point power up/down was the only reset. I got ASUS in chat on my laptop and we did everything remove battery, clear cmos, reloaded bios etc. It was stuck solid at b1 or 61. I flipped the memOK button and was able to sloppily enter bios. The machine lost everything, RAID profile and common settings. It was like the motherboard just zeroed out it's NVRAM or something around bios. It remembered nothing. I messed with it all morning and loaded all defaults in bios and recovered raid setting. It boots but it is so unstable blue screening with completely different issues almost every time.

Did this motherboard just lose it's marbles. I was told by asus to send it in and they gave me rma number.

What do you guys think happen and do you think all the issues are MB related and not windows. when I get into windows sometimes it runs and sometimes it blue screens with page fault or memory manager issues etc..

Let me know what you think. I guess I will RMA but was trying to fix before I go through that. I need to buy another MAXIMUS XI Apex but don't see them for sale lately. Bad part is I have the Double Capacity ram and are kind of locked into that board or gene which would be a downgrade.

Thanks,
InWin 909 Silver RGB build
i9-10900k
ROG Maximus XII Apex
ROG Matrix 2080 ti
Gskill Trident Royal 4400 16g

Everything overclocked and love it.
ROG Awesomeness !!!!
461 Views
18 REPLIES 18

ninezerofive
Level 10
Sorry to hear that brother. Have you taken ram out of the equation ? Have some simpler ram sticks laying around that you can test?

Arne_Saknussemm
Level 40
If I were you, I'd remove the RAM and try single sticks in recommended slot and test a known good stick in various slots...see if a DIMM has gone rogue or if a slot has...

Arne Saknussemm wrote:
If I were you, I'd remove the RAM and try single sticks in recommended slot and test a known good stick in various slots...see if a DIMM has gone rogue or if a slot has...


Thamks for the help Arne 🙂
InWin 909 Silver RGB build
i9-10900k
ROG Maximus XII Apex
ROG Matrix 2080 ti
Gskill Trident Royal 4400 16g

Everything overclocked and love it.
ROG Awesomeness !!!!

mdzcpa
Level 12
it's hardware for sure. Nothing in windows would result in these symptoms.

I agree with those above. Strip the system. Pull any PCIE cards, connect only your OS drive, try one stick of ram and see if you can boot with stability consistently. Add back items after that and see what happens. If you cannot get into UEFI with one stick and basic components, then its the MOBO, CPU or PSU.

1mluer
Level 11
I am thinking it could be nvram issue / bios storage issue. It all of a sudden that morning it forgot all of it's settings and under volted everything ie: CPU showed .85 volts. When I can get the machine to go back into bios, I manually set the voltages where they should be and boom it runs all day not one issue or crash. I turn the machine off for the night and the next day it repeats all the same symptoms and crashes until I get it to go back into bios so I can reset. Then its off working great again like nothing happened.

I think it's a motherboard issue. The Ram works perfect and my cinebench runs are still very high with no crashes under load. I am not getting any ram errors. But when it locks up hard, it's usually a lot of 61's nvram installation errors. I can coherse it by restarting, complete power offs, and or using some of the OC features on the MB to change behavior to get it to move past that error and post. I pulled the battery and tested it.. solid 3 volts and at the same time should of reset bios / nvram. Does this make sense ?
InWin 909 Silver RGB build
i9-10900k
ROG Maximus XII Apex
ROG Matrix 2080 ti
Gskill Trident Royal 4400 16g

Everything overclocked and love it.
ROG Awesomeness !!!!

1mluer
Level 11
Finally got my RMA created and the board sent off. It got to the point where it just locked up on Q code 61 and wouldn't budge. I swapped out the memory with no change to behavior. The MB is done at this point. Hopefully I can get it fixed.

I was thinking moving to X299 if this can't get handled. Not really encouraged by what I am reading about I9-10980XE and X299 HEDT platform in general. Not sure what to think yet.
InWin 909 Silver RGB build
i9-10900k
ROG Maximus XII Apex
ROG Matrix 2080 ti
Gskill Trident Royal 4400 16g

Everything overclocked and love it.
ROG Awesomeness !!!!

1mluer wrote:
Finally got my RMA created and the board sent off. It got to the point where it just locked up on Q code 61 and wouldn't budge. I swapped out the memory with no change to behavior. The MB is done at this point. Hopefully I can get it fixed.

I was thinking moving to X299 if this can't get handled. Not really encouraged by what I am reading about I9-10980XE and X299 HEDT platform in general. Not sure what to think yet.


By the way I sold my Apex and got a Ryzen 5 3600 for now. I am thinking of upgrading to 4950X next year.

ninezerofive wrote:
By the way I sold my Apex and got a Ryzen 5 3600 for now. I am thinking of upgrading to 4950X next year.


LOL wow you change a lot.. first it was GENE, then APEX to what ?

Did you stay ROG ?
InWin 909 Silver RGB build
i9-10900k
ROG Maximus XII Apex
ROG Matrix 2080 ti
Gskill Trident Royal 4400 16g

Everything overclocked and love it.
ROG Awesomeness !!!!

1mluer wrote:
LOL wow you change a lot.. first it was GENE, then APEX to what ?

Did you stay ROG ?


I really should do update on my build thread. Ehm I didn't see the point on going ROG since I am waiting also for the new X670 motherboards. Hopefully they can get rid of the chipset fan and introduce the new USB standard as well. So for now I picked up the cheap and well regarded MSI Tomahawk Max.

Hopefully ROG Crosshair IX will be a great board as I am anticipating my return to the ROG.

Sound right for (nine) zerofive to have Crosshair 9 with Ryzen 9 haha

P.S. I started to think of my build, 8 Cores 8 Threads when there's is 16 core/32 thread CPU's out there, just didn't made sense for longevity and since I invested in my ram I am sure I'm staying on DDR4 and skipping DDR5. Maybe 3950x is not quite there yet, but if all the rumors are true, then the Zen 3 4950X should be my chip for next several years.