Showing results for 
Search instead for 
Did you mean: 

What the *bleep* i going on...

Level 7
my pc has been oc'd and running 100% stable on small fft prime 2-4hrs and 24hrs of aida 64... all was fine for weeks now until a few hours ago.... windows hard locked so I rebooted with reset switch and I get the computer needs to enter recovery screen on windows 10 boot which asks to press f1 or esc but if I press ANY KEY the pc completely shuts off....

Asus Maximus X Hero
16gb GSkill
1tb 860 Evo
4tb WD Black
GTX 1070ti FTW2

and YES I tried turning all the oc settings and voltage settings back to stock settings and no it didn't fix the problem...

is there some sort of power setting in the bios I'm missing ?

after about 5-6 of these loops I get back into windows as if all is normal... then it'll happen again awhile later

Level 7
Are you running Windows 10 1803 ?
A. Microsoft released it last week with known bugs.
B. From what I've experienced on this pc, yesterday's Patch Tuesday update didn't fix the issue.
The issue affects Google Chrome, Cortana, etc. and causes pc lockups and the start menu to freeze up.
I also noticed personally that it also affects Opera, if you have any Chrome extensions installed in it.
If it's bugging you too much, I'd use a flash drive that you created to start your pc and run System Restore from it and restore your pc back to Windows 10 1709.
Windows 10 1803 was released last Tuesday (April 30) at 1:00 P.M. Eastern Standard Time/12:00 P.M. Central Standard Time/11:00 A.M. Pacific Standard Time.
Restore your pc to then and avoid the April 2018 Update for a while.

Level 14
Overclocked parts.

Overclock is overspec. No guarantees, no promises, never. So an overclock which works perfectly one day might become unstable the next day, it happens eventually to every overclocked part, longevity of an overclock is as unpredictable as any other parameter of an overclock.

Although I'm suspecting the first crash might have had something to do with unstable RAM or system drive fault, while the subsequent problems are just Windows being as arrogantly stubborn and stupid as usual. I'd try booting Windows (and perhaps also a linux) off USB a few times, just to confirm whether the fixed WinOS install is somehow "broken".
"All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams


Level 7
Still have problem, sory was sidelined few days after falling onto a damn metal skewer... cant get into recovery where get the screen to press f1 or esc if i press a key insta powers off dont know what to do need help and suggestions.

I really meed to do a system restore and can get into menu from installation media to try to do recorvery but says need select operating system so i reboot try to let os boot and get to the f1 pr esc screen where if i press anything it powers off.... i can get to command prompt from install media how do i do system restore from there? Im stuck in x:\.... tried doing cd c:\ but wont getout of X

Level 14
the bios reset button on the back side will clear the cmos and reset bios to stock.