cancel
Showing results for 
Search instead for 
Did you mean: 

What are the performance counters in device manager ?

altonatrucker
Level 7
So only when i install a new 10th gen cpu such as the 10980XE or 10940X in my device manager i show 4 performance counters with the little error sign by them no drivers installed, if i install a 7980XE or 7800X then they are gone from the device manager, any ideas what these are and how to make them not show with the error code by them or what drivers are needed? My board is the Rampage VI Extreme Encore.
14,608 Views
5 REPLIES 5

HiLucky
Level 7
I had this same problem with my 10980XE. You need to install the latest Intel Chipset INF Utility release date 11/28/2019, And you will be good to go :cool:

I just reformatted my computer and I have it now, too. I've tried installing a couple different versions of chipset drivers, and ME drivers, from Intel, and Asus.

I just built a system based on the ASUS WS x299 SAGE/10g running Windows 10 Pro (2004) and am seeing the same thing. I'm on the latest BIOS 3203 and have the most recent chipset drivers, etc. installed

I'm also seeing the four Performance Counter devices that do not have drivers installed. I've been in touch with Asus Support and after the traditional back-and-forth of them asking me to install the latest BIOS, drivers, etc they are escalating the issue. I'll report back with whatever ends up fixing this issue.

I was able to resolve the issue today by uninstalling chipset drivers I had downloaded directly from intel (as it was a slightly more recent version) and installing the version posted on the Asus page for my motherboard.

beggehorn wrote:
I was able to resolve the issue today by uninstalling chipset drivers I had downloaded directly from intel (as it was a slightly more recent version) and installing the version posted on the Asus page for my motherboard.


Thankyou sir that worked!