cancel
Showing results for 
Search instead for 
Did you mean: 

Thor 1200w possible 5v issue

Saberous0626
Level 7
Yesterday, I started crashing out of the blue. No error, No bsod, PC just powers down, restarted and powers up again.

The crashes are very inconsistent. Sometimes happening back to back. Or other times being a couple hours apart. It can happen during gaming, video streaming and just sitting on the desktop not doing anything.

Event Viewer states "The previous system shutdown at 9:11:40 AM on ‎11/‎13/‎2020 was unexpected." and "Audit events have been dropped by the transport. 0" Which hasn't been helpful. Same with WhoCrashed it.


https://ibb.co/vsdGBhB
PSU unit could possible be an issue, as the 5v Voltage is at +4.960 in Bios. I'm not sure if this is within its normal operational ranges?

In AI suite 3 it shows the +5v at 5.000V



PC Specs:

Motherboard ASUS Maximus XI Hero (Wi-Fi) MOBO

Processor i9 9900k @ 5Ghz (No OC running turned off for trouble shooting)

Memory 32GB G.SKILL TridentZ DDR4 3600MHz (Past 8 hours of memtest with no error's)

Video Card # 1 ASUS RTX 2080 OC (Tried in another PC with no crashes)

PhysX Card # 1 EVGA GTX 1060 OC (Tried in another PC with no crashes)

Hard Drive # 1 1 M.2 Samsung Evo 870 EVO 1T (I'm not thinking it's storage related issue)

Hard Drive # 2 1 M.2 Sabrent Rocket Q 1TB

Hard Drive # 3 1 Samsung Evo 860 1TB

Hard Drive # 4 1 Samsung Evo 860 1TB

Hard Drive # 5 1 Samsung Evo 850 1TB

Hard Drive # 6 1 WD GOLD 4TB 5400RPM 256MB

Hard Drive # 7 1 Seagate Barracuda 6TB 5400RPM 256MB

Power Supply ASUS THOR 1200 (Possible issue 5v is running at 4.960 just in bios)

Case Cooler Master Cosmos 2

Monitor 1, 27" ROG 165HZ 1440p 3, 24” ASUS VH238H 1080p

Operating System Win 10 64 Pro
2,314 Views
3 REPLIES 3

xeromist
Moderator
Minor fluctuations in voltage are normal. In fact, most DC devices can easily handle up to 5% fluctuation and be within spec.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Saberous0626
Level 7
Resolved. Program conflict, Asus services vs Armoury Create was the culprit.

Hi, what exactly did you do to fix the issue? 

I'm having the same problem over here. The Wattage won't display once Windows is booted up....

Thanks in advance ^^