Showing results for 
Search instead for 
Did you mean: 

Strange problem on ROG Strix X299-E Gaming MOBO

Level 7
Hello everyone!
I'm new to the forum and my first post concerns a problem with my motherboard.

First, my specs are:
MB - ROG Strix X299-E Gaming,
RAM - 8GB x 4 Corsair DDR4-2666 (1333 MHz) Vengeance LED CMU16GX4M2A2666C16
OS - Windows 10 Home Edition,
CPU - Intel i7 7820X
graphics - MSI GTX 1080 Ti SLI,
Storage - 500Gb Samsung 960evo M2

A few days ago I updated BIOS and drivers for my MOBO from ASUS site as I do on regular basis every few months. Also Windows update which runs automatically installed recent update KB4494441.
When I launched device manager to look if everything is fine I notice an exclamation mark on ''AHCI SATA standard controller'' and it's said in properties that ''the device cannot start (code 10), i/o error has occured'' although this device was working fine since January when I installed Windows 1809 update.
Here is the log for this device when it was installed in january:
Nom du journal*:Microsoft-Windows-Kernel-PnP/Configuration
Source*: Microsoft-Windows-Kernel-PnP
Date*: 15-01-19 00:18:08
ID de l’événement*:440
Catégorie de la tâche*:Aucun
Niveau*: Information
Mots clés*:
Utilisateur*: Système
Ordinateur*: DESKTOP-BQTOCK5
La migration du périphérique PCI\VEN_1103&DEV_2210&SUBSYS_A48AFAA0&REV_01\3&11583659&0&08 a été effectuée.
Dernier ID d'instance de périphérique : PCI\VEN_1103&DEV_2210&SUBSYS_A48AFAA0&REV_01\3&11583659&0&08
GUID de classe : {4d36e96a-e325-11ce-bfc1-08002be10318}
Chemin d'accès d'emplacement :
Rang de la migration: 0x0
Présent: true

L'appareil PCI\VEN_1103&DEV_2210&SUBSYS_A48AFAA0&REV_01\3&11583659&0&08 a été configuré (was configured).

Nom du pilote*: mshdc.inf
GUID de classe*: {4d36e96a-e325-11ce-bfc1-08002be10318}
Date du pilote*: 06/21/2006
Version du pilote*: 10.0.17763.168
Fournisseur du pilote*: Microsoft
Section du pilote*: msahci_Inst
Classement du pilote*: 0xFF2005
Numéro d'identification d'appareil correspondant*: PCI\CC_010601
Pilotes surclassés*:
Appareil mis à jour*: false
Appareil parent : ACPI\PNP0A08\0

Le périphérique PCI\VEN_1103&DEV_2210&SUBSYS_A48AFAA0&REV_01\3&11583659&0&08 a été démarré (was started).

Nom du pilote*: mshdc.inf
GUID de classe*: {4d36e96a-e325-11ce-bfc1-08002be10318}
Service*: storahci
Filtres inférieurs*:
Filtres supérieurs*:

It seems that this error doesn't affect anything in my PC at all. All other devices and drives work fine. And there is no errors in windows events log. But this issue annoys me so I tried to resolve it with no success.
I tried deleting this device but this doesn't help, it appears again in device manage with exclamation mark. I also googled the device ID ''VEN_1103&DEV_2210'' to find the name of device and it shows as PCI Device ''HighPoint RocketRAID 2210 PCI-X SATA-II RAID Controller'' although I don't have this device installed in my system and moreover this exact PCI card was sold back in 2006 !!!

I've attached also the screenshot from AIDA64 with the properties of this device.
My system is configured as AHCI and not RAID and I also verified the BIOS setting for AHCI devices and didn't find anything suspicious. I even suspect windows recent update KB4494441 to cause this problem cause I remember looking a few times in windows device manager when installing updates from ASUS site for my MOBO and everything was fine.
I should also mention that I also tried to install the ''Intel(R) 300 Series Chipset Family SATA AHCI Controller'' driver for this controller but it caused a BSOD.

Can you please advise me what to do and how to correct this problem?

Level 7
I have the same problem.My motherboard is Asus Maximus Formula Z390.
I think the latest Microsoft updates caused this problem.