cancel
Showing results for 
Search instead for 
Did you mean: 

Slight Mouse Input Lag X470-I and X570-I

vortex13
Level 7
Hello all, I have a very strange issue that's been bothering me to the point where I built a second PC.

The problem is that my mouse just feels off(slight input lag, not accurate) upon booting or restarting the PC. It's almost like i'm fighting the mouse a little bit, I honestly don't think the average person would notice, but i'm very sensitive to input lag. This happens across multiple mouses and pads.

This is occurring on both my ROG strix X470-I and X570-I builds. Movement in general just feels off whether on the desktop or games. One thing that usually makes the mouse feel a lot better is putting the computers to sleep and waking, mouse feels accurate again. Flipping the power switch and doing a cold boot usually helps as well.

I have tried a similar PC with a ROG strix B450-I on the same power outlets and did not notice this issue. Also no issues with my old build with an i7 6700K and Vega 64. I'll list all specs below for AMD PC's. Anyone have any Ryzen builds where the mouse just feels slightly off? I want to understand why sleep mode would also make a difference in mouse feel. This has honestly been driving me crazy and making me feel sick when using my computers.



Things I have tried, i'm probably forgetting some:
-disabling USB port power management features
-changing windows power plan settings
-HDMI and display port cables
-issue is observed across both LG and Benq monitors
-check temperatures
-different mouses (Corsair, Logitech, Glorious)
-different mouse pads
-different monitors
-different outlets
-disconnect SSD
-updating drivers (chipset, gpu, others)
-trying corsair RAM from my intel build
-trying different GPU, RX 480, 2x Vega 64, 5700XT
-changing PSU cables
-change case fans
-booting with all case components disconnected (case USB, audio, power button)
-voltage regulator and high end surge protectors

My PC's
PC1:
Motherboard: ASUS ROG STRIX X570 ITX
CPU: RYZEN 7 3700X
Memory: G.skill trident z RGB 32GB CL14
GPU: ASUS RX 5700XT
Storage: 500GB WD SN750 Black nvme
1TB Samsung 860 EVO
PSU: EVGA 750 Watt G5
Case: NZXT H200
CPU Cooler: Corsair H100i platinum RGB SE
5x Corsair ML120 fans connected to commander pro controller

PC2:
Motherboard: ASUS ROG STRIX X470 ITX
CPU: RYZEN 7 2700X
Memory: G.skill trident z RGB 16GB CL16
GPU: Powercolor VEGA 64
Storage: WD 500GB WDS500G2X0C Black nvme
500 GB Samsung 860 EVO
PSU: Corsair RMx750
Case: NZXT H200
CPU Cooler: Corsair H60 with Noctua Fan
3x Deepcool RF120 RGB fans

Friends PC (No input lag, tried on same outlets)
Motherboard: ASUS ROG STRIX B450 ITX
CPU: RYZEN 5 2600X
Memory: G.skill Ripjaws 32GB CL16
GPU: NVIDIA RTX 2060 SUPER
Storage: 500GB Samsung 860 EVO
1TB Samsung 860 EVO
PSU: EVGA 750 Watt G3
Case: NZXT H210
CPU Cooler: Corsair H100i RGB PRO
7,321 Views
1 REPLY 1

vortex13
Level 7
bump