Showing results for 
Search instead for 
Did you mean: 

Rampage V, 5960x wont boot all of a sudden. Shows BF or 00 code on led display.

Level 7
Hi guys,

So I sat down the other day and altered some settings around managed to get my board to 4.4ghz on about 1.3 vcore.
I set my memory to run at 3000mhz from the xmp settings.

Ran prime 95 and temps stayed under 80c.

I come to turn my computer on today's and it wont boot. The led displays BF code.

When I try the bios switch option it just displays code 00.

I've tied just running one stick of memory and tried the safe boot option but it just isn't working.

I'm at a loss as to what may have gone wrong:(

Any help or advice greatly appreciated.

Level 7
have you tried removing the battery off the motherboard?
CPU: Intel i7-3770k @ 4.8ghz/MOBO: Asus ROG Maximus Formula V/GPU: x2 EVGA 780 Classifieds in SLI/RAM: Corsair Vengeance 1866 32gb(4x 8gb)/HDD: M4 256 SSD/HDD2: 1 TB WD Cavier Green/CPU Cooling: Corsair H100i/Case: CM 690 II/Mouse: Razor Imperator/Keyboard: Logitech Dinovo/Monitor : Asus VG27HE with 3D vision/PSU: Corsair AX1200I