Showing results for 
Search instead for 
Did you mean: 

Rampage Extreme V - Dead CPU?

Level 7
hey all, iv run into a problem! this morning i woke my system up from sleep. it ran for an hour and then it just shut off. no "windows is restart" or anything, it just shut off.

i powered it back on and it turned on, back into windows. it ran for a while and then i noticed my ethernet cable was "disconnected". it wasnt. i rebooted, internet came back up, and i continued on for about 45 min. at that time, the system locked up. i pressed the 'reset' button on the front of the case, but nothing happened. i pressed the power button for a second and then it restarted... not sure if that triggered it or the restart was just delayed for some reason.

at that point it went into a bit of a boot loop. this is not unusual for this board as its always given me weird rebooting issues. fortunately, the ROG panel that i have plugged in lets me know kinda whats going on and iv learned to know what to look for as to when i will need to do a more aggressive restart. i held the power button to turn the system off. when it was, i held the CMOS reset button at the back for 15 seconds. i powered back on, got the standard 'bios failed to load settings, press f1 to setup' message that i usually get when i have restart errors as i run an OC'd setup. went back into bios, loaded my OC profile, but then went into Xtreme Tweaker to at least put the cpu back to stock. saved and exited, and then it got interesting...

it did about 3 very quick boot/restart sequences, about 2 every seconds. this seemed bad and i didnt know how to stop it, so i flicked off the power into the PSU between loops. i then held the CMOS clear button again, as this has always been my only defense against times when it wont boot, as it puts everything back to normal. i powered back up and watched the ROG panel. the first thing it always does is check the ram, and displays the message DDR. the next step is CPU and it displays CPU. normally it would then continue on the display USB, then VGA, then BOOT OK, and finally R5E. it never made it past CPU. as soon as the panel showed me CPU, the system shuts down.

i tried some basic troubleshooting... removing ram, swapping dimms, unplugging video cards, making sure other cables were properly connected. i keep getting the same result... power off after it says CPU.

i always thought the CPU check was the very first part of POST, but maybe not. this would SEEM to indicate the CPU is dead if its not passing this part of POST, according to the ROG panel. if i didnt have the panel, i would probably have no way of knowing this is where it was stopping.

with only 1 DIMM of ram installed, i tried switching to 2nd bios, CMOS reset, power up (every time i power up im using the SAFE start button on the board, not the power button at the front of the case), and this attempt i got error code 79 - CSM Initialization, and it just stayed there. The ROG panel was stuck on 'CPU Init'. Tried a few more swaps between bios 1 and 2, CMOS resetting, but nothing gets it too boot passed CPU on the ROG panel. The few times i watched the debug LED, it just quickly went to 00 and then turned off. according to the manual, 00 means nothing.

as a side note, as i said above, the system is OC'd. the CPU is an older i7 5960x which iv OC'd to 4.4ghz. Its about 5 years old, and its a work station CPU, so its seem its share of use, but id say the majority of its life has been pretty easy. in other words, its not like it spends hours every day running full out. however last week i needed to chew through alot of heavy CPU tasks, and ironically i even thought to myself 'i wonder how long this cpu will last'.

anyway, thats where im at. i have no other compatible CPU to test with. the only way to confirm its the CPU would be to buy another one. i was toying with the idea of building a new system last year, but i dont think things have improved enough to warrant a new build. however, given that im looking at the possibility of having to buy a new CPU now anyway, maybe now is the time.

either way, im hoping someone here to maybe offer some yays or nays to the possibility that the CPU is dead, and its not just somehow a bios problem, or something else completely. any general words of wisdom here would help as im pretty bummed right now, and given the state of the world, i cant even go out to the store to get a replacement anything. it would need to be ordered online and would take days to get here.


Level 7
Couple other minor developments....

I noticed the code BEFORE the system shutdown briefly flashing 00, was 33. Google tells me that's a memory issue, but it's not holding on that. Its just the last thing I see in all the codes it flashes during boot.

Once I saw the 33, I tried the MemOK button on the board, but it did nothing. The manual says hold the button to initiate the memory check, but nothing happens. I only tried this AFTER I reinstalled all the DIMMs. In my case 8x8gb.

Final point, the 4 debug LEDs on the board dont hold on an error as the manual says. CPU flashes quickly first, then it switches to the DRAM led, while I assume it's doing the boot memory check (which has always taken a good 15 secs for this system). While the DRAM led was lit the system shuts down. I can only look at those 4 LEDs, or the ROG panel, can't look at both at the same time, so I don't know what the ROG panel was saying at that time, but I'm guessing the same as it had been.... Shutting down after DDR and at CPU.

It's not uncommon for an overclock to become unstable over time and either require more voltage or backing off but usually restoring to defaults would also resolve it. This weirdness with the network adapter and then falling to pieces feels like something else. I gather you've tried posting with a single memory stick and tried a few different sticks? If so I think it's unlikely to be memory since they wouldn't all spontaneously fail at once. Sounds like the board to me but I suppose it could be unstable voltage from the PSU causing weirdness.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

thanks for taking the time to read that, and reply. I did indeed try with 1 stick of ram, and then tried another stick. so ya, agreed that its a slim chance 2 sticks of the 8 both died at the same time and just happened to be the ones I chose to test with. its unfortunate I have no other components to swap and test with. currently I don't think I can verify if its the cpu or the board if it won't boot at least as far as bios.

iv spent the last couple hrs looking at what board and cpu I may have to replace with. I hope it doesn't come to that, but this is my workstation, and I can't be down for too long. but I also don't really know what else to do at this point. local computer stores are closed, so I can't even take the system elsewhere to have some outside testing done.

either way, currently looking at the 9900k w/ the Asus workstation board, but hopefully someone can offer some other suggestions to try before I drop $1500 to get back up and running.

Level 7
was realy hoping for a bit more feedback on this. it cant be THAT niche of an issue that no one has any ideas at all. 45 views and only 1 reply isnt very encouraging.

Level 12
Have u ran memtest to see if the ram is bad? Had similar issue with 9900k. Random issues all diifferent every time. Memtest for me failed test 6 cpu 6 on every ram stick I had and a second set I had from a previous build but I ended up with bad cpu
Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, Windows 11

Level 7
So ultimately you did have a bad cpu? But you were obviously still able to boot if you were running tests.

I haven't been able to run any tests since I can't boot. I'm going to get my friends old system in a few days so at least then I can test the ram. Maybe the cpu too if I'm lucky and it's an x99 board... But he doesn't recall.

In currently on the fence if I have to rebuild. Intel or AMD. As I said above, if I did Intel I'd go 9900k w/ the Asus workstation board. Every time I read reviews on Newegg, there are alot of negatives for the Intel boards... Not just from Asus. But that one generally had mostly positive reviews.

In all the reviews I read, the amd 3950x out performs the Intel for content creation (I don't game), so it's a very attractive option, though iv never done an AMD build, so it's new territory for me. Iv read they can run hot when getting into sustained boost, and I don't know if my h100i will handle it. Yes I can get the h115i, but that's about it. I have 3 1080ti hybrid GPUs in there as well, so every opening is spoken for with a radiator. I would not be able to fit the h150i.

Level 7
Sorry, another thought. Above, the power supply was mentioned as a possible culprit. I have an hx850i supply. I think its well rated.., at the time of the build I wasnt skimping on parts. However, over the years I went for 1 980ti, to 3 1080ti's. I think each one pulls 250w when it's going full out. Couple that with the cpu going pretty full, OC'd, and that's some serious juice moving thru the supply, though it never kicked out, and neither did my battery backup (1000w). Granted is probably very rare that all 3 GPUs AND the cpu would all hit max power at the same time. During rendering they all kind of bounce around randomly, not in sync.

Anyway, just thinking maybe they high load somehow messed up the power supply over the years? Is there any way to test that? Are the symptoms at all indicative of a power supply issue? Comparing to a potential ram issue, I thought those just halted the boot, not shut the whole system off.

Just thinking out loud...

Level 12
PSU may be culprit. I couldnt boot into windows eventually. Memstest is put on usb and go to bios and boot to usb to run it no windows needed to run the memtest thats if you can get into bios. I think if you are primarily workstation then gaming AMD is the way to go. If gaming first then workload Intel. I have always been Intel but I will prob switch to amd once the 4000 series comes out except gpu thats still Nvidia
Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, Windows 11

Level 7
thanks again for the input, and thanks for the 2 cents on the amd/intel situation.

regarding the memtest, again, unfortunately i cant even get thru post, so i cant get to bios to do anything. once i get an old loaner system, ill see what i can pull out of it, swap around, and see if i can narrow it down that way.

i read elsewhere someone suggested removing the cpu and seeing if error 00 shows. apparently that means the board is dead? though, this was for a different asus board, not mine. i dont know if that works for all asus boards, but its worth a shot.

still open to any input anyone else has!