cancel
Showing results for 
Search instead for 
Did you mean: 

pc seems to have died on me this morning

scar69
Level 7
Hello everyone, I could use a little help troubleshooting my computer (see below for system specs). It was working fine earlier this morning, I was checking out a few websites when it suddenly locked up, keyboard, mouse everything was unresponsive. I did a hard reset, it posted and then froze up again at the Win10 welcome screen. I did another hard reset and then it wouldn't even post or wake the monitor. My keyboard is unresponsive and the led's won't light up on it, I've tried every USB port. The LED's are lit up on the mouse and it lights up on every usb port. I have tried resetting the CMOS, pulled the power cable and removed the battery for about 10 minutes. Still no post, won't wake the keyboard or the monitor. So far I've made sure the monitor, keyboard and mouse all work. I have also pulled each memory module one at a time and tried different slots, still no go. Not sure what else to try other than draining the loop and trying a spare graphics card (not even sure if I have one buried away some where). Any ideas?

Ryzen 1700X, Asus Crosshair VI Hero, 1080Ti, 16GB FlareX, Evo 960 512GB, custom wc loop

edit: I just found an old gtx770 and tried it in the system. It didn't make any difference, the monitor and keyboard still don't wake or power up. I'm not sure what to do at this point, could the cpu or mobo be NFG?
1,467 Views
3 REPLIES 3

ThrashZone
Level 10
Hi,
Try clearing cmos look in your manual
Usually a couple jumper to make contact for 10.. seconds to clear any bad settings.
[SIGPIC][/SIGPIC]

chevell65
Level 12
If you have a spare power supply that may be worth a try.

I figured it out this morning. I started trying a few things and I noticed a yellow led lit up just under the qcode. The manual shows it to be a ram problem and it will remain lit up until the issue is resolved. So I tried pulling one stick of ram at a time and tested in each slot. One stick of ram will clear the led and post to the bios and boot up windows in each slot, the monitor and keyboard wake and power on. The other stick of ram seems to be completely NFG and won't work at all in any slot. Even though I hadn't noticed the led lit up yesterday I did try each stick of ram separately and nothing worked. I'm not sure what changed this morning but it looks like I'll be ordering a new memory kit....or maybe its time for an upgrade to a 3700X and x470 or x570. Thanks