cancel
Showing results for 
Search instead for 
Did you mean: 

PC not booting

C0metDrag0n05
Level 7
So, this morning when I was trying to boot up my 3 month old gaming pc, everything seemed normal, until I got to the windows boot screen. Upon reaching that, the dots completely froze. I tried hard resetting until I got to auto-repair, but that froze too. I also had a Windows 10 recovery usb, but my pc also froze on that as well. I tried taking everything extra out of my pc including the sdd, the hdd, the gpu, the network card, and then testing to see if my ram was bad. All of them work, but the pc cannot boot to anything. I can access bios and i did reset the cmos, but nothing works. I was told that it could be my motherboard, so I wanted to see what you guys have to say.

Specs:

Ryzen 3 3200g with Radeon Vega 8 Graphics
16GB Corsair Vengeance RAM DDR4
MSI Geforce GTX 1650
TP Link Network Card
1TB SSD
1TB HDD
ROG STRIX B450-F Gaming
323 Views
5 REPLIES 5

xeromist
Moderator
C0metDrag0n05 wrote:
and then testing to see if my ram was bad.


What does this mean? Did you rub it with a rabbit's foot? If your testing didn't include memtest86+ then it probably wasn't thorough enough.

Also you may want to try booting off of USB with no other storage attached. You won't be able to install but it could narrow things down further.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

I ran Memtest86 and everything was completely fine, no errors at all. I have tried removing all storage and booting installation media, but to no avail.

C0metDrag0n05 wrote:
I ran Memtest86 and everything was completely fine, no errors at all. I have tried removing all storage and booting installation media, but to no avail.


The Windows installation itself might have gotten corrupted maybe. Had that happen to me several times where I'm unable to get into Windows, recovery or any type of safe mode to try and fix the problem. Ended up having to just wipe the entire drive and re-install Windows.

But I would first exhaust all other options obviously as you wouldn't want to lose all your data.

I am afraid that it may be something else because Win install usb doesn't work, Linux install usb does not work, gparted doesn't work, nothing will boot. The only thing so far i have gotten to boot is Memtest86.

xeromist
Moderator
If you've only got a CPU, motherboard, and single stick of memory involved then it's one of those things. Memtest isn't a 100% guarantee I suppose but it's good enough that I would probably exclude memory as the cause as well. I suppose you could be getting bad voltage from your PSU but that seems unlikely based on this specific failure. So I'm not sure what you can do without extra hardware to swap for testing but it appears to be the CPU or motherboard. You could try a local PC shop to see if they have hardware to test individual components. Unfortunately a lot of shops are going to be closed depending on where you live. The good news is if you are only 3 months in then you likely have 9 months of warranty left to RMA if you can find the culprit.

I suppose you could be getting unstable voltage from your PSU but that seems unlikely if it will happily sit in the BIOS.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…