cancel
Showing results for 
Search instead for 
Did you mean: 

My matrix platinum 980ti has fan issues

Mattyfreak
Level 7
Hello, I have had an ongoing issue where one of the fans activates then the other one does it will do this constantly.

Matrix platinum 980ti
Fx 8350 4.5 ghz OC
8gb ddr3
970a-g43 plus*

I have tried to install an older driver but that doesn’t work. Please someone help me *
220 Views
5 REPLIES 5

Korth
Level 14
It is an older card now. Electrical probably starting to run hotter, mechanical (fans) probably starting to wear.

What are your card temps when both fans ramp up? They might actually both be needed to keep it cool.

Aside from software/driver glitches, I can imagine hardware failures (failing fans, failing thermal sensors, failing thermal interface). Another possibility is aging PSU no longer delivers the quantity or quality of power the card demands at peak, so it's beginning to strain (and again, run a little hot).

You could test the card in a different system, see if it consistently replicates this undesirable fan behaviour. If it does then you know the problem isn't other hardware in your system.

You could use compressed air to clean out the fans (but don't air-spin the fans at extreme speeds they're not rated for because this can damage their bearings or burn off their lubes). I think ASUS engineered some sort of sensor/feedback on these fans, I've read reviews which complimented ASUS because the system would "know" when one of the fans wasn't spinning properly (malfunctioning or blocked by something), and if so then cleaning the fans up might make these fan "sensors" more responsive, they're probably covered in a hardened layer of fine ancient dust.

You could repaste the card, replace that aging ASUS factory TIM with something fresh and shiny.

The card is already out of ASUS warranty, so you lose nothing by servicing it yourself - assuming you're careful and patient enough to not break anything.
"All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

[/Korth]

Korth wrote:
It is an older card now. Electrical probably starting to run hotter, mechanical (fans) probably starting to wear.

What are your card temps when both fans ramp up? They might actually both be needed to keep it cool.

Aside from software/driver glitches, I can imagine hardware failures (failing fans, failing thermal sensors, failing thermal interface). Another possibility is aging PSU no longer delivers the quantity or quality of power the card demands at peak, so it's beginning to strain (and again, run a little hot).


I only run 26-27 degrees on idle but it is idle as well. I can play games fine. It’s just he noise that it creates when idle and trying to watch a film on Netflix. All you can hear is the fans going up and down. I had this problem since new

Those are good temps, definitely not too warm!

Noise is from fan bearings. Probably ball-bearing or double-ball-bearing types, they're notoriously noisy when they age ... they tend to get noisier over time and by the time they get annoying it's a symptom of impending failure.

Again, you can clean/service the fans. Use compressed air. Wipe them down with lint-free cloth, scrub them with q-tips and soft-bristle toothbrush if needed. Check their electrical connections. Confirm they're mounted securely and even install rubbery anti-vibration pads if needed. There's not much you can do to fix worn bearings/motors aside from completely rebuilding or replacing the fans.
"All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

[/Korth]

Korth wrote:
Those are good temps, definitely not too warm!

Noise is from fan bearings. Probably ball-bearing or double-ball-bearing types, they're notoriously noisy when they age ... they tend to get noisier over time and by the time they get annoying it's a symptom of impending failure.

Again, you can clean/service the fans. Use compressed air. Wipe them down with lint-free cloth, scrub them with q-tips and soft-bristle toothbrush if needed. Check their electrical connections. Confirm they're mounted securely and even install rubbery anti-vibration pads if needed. There's not much you can do to fix worn bearings/motors aside from completely rebuilding or replacing the fans.


No it’s the fans that keep spinning and only one stops and starts. But that is any ways

Korth wrote:
It is an older card now. Electrical probably starting to run hotter, mechanical (fans) probably starting to wear.

What are your card temps when both fans ramp up? They might actually both be needed to keep it cool.

Aside from software/driver glitches, I can imagine hardware failures (failing fans, failing thermal sensors, failing thermal interface). Another possibility is aging PSU no longer delivers the quantity or quality of power the card demands at peak, so it's beginning to strain (and again, run a little hot).

You could test the card in a different system, see if it consistently replicates this undesirable fan behaviour. If it does then you know the problem isn't other hardware in your system.

You could use compressed air to clean out the fans (but don't air-spin the fans at extreme speeds they're not rated for because this can damage their bearings or burn off their lubes). I think ASUS engineered some sort of sensor/feedback on these fans, I've read reviews which complimented ASUS because the system would "know" when one of the fans wasn't spinning properly (malfunctioning or blocked by something), and if so then cleaning the fans up might make these fan "sensors" more responsive, they're probably covered in a hardened layer of fine ancient dust.

You could repaste the card, replace that aging ASUS factory TIM with something fresh and shiny.

The card is already out of ASUS warranty, so you lose nothing by servicing it yourself - assuming you're careful and patient enough to not break anything.





Alright I’ll try those thank you