Showing results for 
Search instead for 
Did you mean: 

Memory or motherboard issues?

Level 7
I have a Maximus V Formula motherboard, 3770K cpu, 980TI gfx card, and 16 GB of Corsair Vengeance RAM.

I have been running stable for years, and I had a Windows 10 update the other day. But after it did its preloading, it did not reset, just shutdown. I tried resetting and powering on and off a few times, then I noticed it was showing a qcode 32. I put a single DIMM in the A2 slot, then things started getting weird. It started cycling in an endless loop: qcode 14, 15, 20, 36, and If I let it go for a minute, would add 03. The CPU and RAM LEDs would cycle back and forth. If I try to boot without RAM, I get qcode 55. I gutted my whole system, did a thorough cleaning, cleared the CMOS including removing the battery for the duration of the cleaning. Put it back together and get the endless cycling of qcodes. I have been running stable with this setup for years, so I find it hard to believe that all 4 DIMMs failed randomly and at the same time.

Not applicable
Has your system been overclocked throughout the years?

Ironically, no... my daughters' computer that I am using to cry about my other computer has lasted 8+ years and was the last platform I tried to squeeze some extra performance from.

Not applicable
How about your power supply unit? How many watts does it have? Manufacturer? Is the power unit plugged into the wall?
If not, plug it into the wall. Fire up your system. Observe what's happening. If the motherboard is lighten up, qled panel is addressing the codes however your PC eventually still isn't turning on, it's still a good sign. Turn off your power supply unit & clear cmos once again. Normally, if you never have overclocked your system, this should never happen. It also could be a matter of your power unit becoming obsolete and not supplying enough voltage/amps.

I was able to get the system to boot up twice, but only twice using a different power supply. It recognized all 16GB of memory, the PSU voltages were in spec. Then it would restart the BIOS and go back to being broken, but the codes changed. I assume that the qcode is 32, that means the DIMM in the A.1 slot has an issue? Now it only cycles through 2D, 14, and 15 over and over and the LEDs for DIMM and CPU cycle back and forth. Additionally, I unplugged all of the chasis fans, and everything else except the cpu fan, and 1 ssd.

Level 14
go back to basic, 1 hdd/ssd instaled, 1 memmory module, go and push the CMOS to reset bios. <- see if this does enny thing to it first.
or is the bios all reset every time?

I cannot even get to the BIOS. I unplugged everything except CPU fan and 1 DIMM. Video card is removed, no SSD plugged in. It goes through 14, 15, 20 on an endless loop (I think one of my posts I said 2D because the loop was so fast it looked like a D). Never goes to 55 or 56 (can't remember which is no RAM installed). If I have no RAM installed, it just hangs at 20 and the RAM LED stays lit.

Did you try flashing the BIOS using an USB BIOS Flashback (English owner’s manual page 2-19)?

well pndiode, I guess that was the next and probably last step and it worked. I have no clue what wrong in the first place, why I was getting bs qcodes (all my DIMMs are just fine), and how just reflashing it worked (just reflashed it with the same, latest version). How could a simple Windows reset corrupt the BIOS in the first place? Thanks for everyone's help.

Glad it worked!

Computer had no idea why it was restarted or waking up.

Stuck in system Power State S2 (Software resumption after wake-up).

Owner’s manual on page 1-35 Code: 0x20 is the closest code to Q-Code 20.

When I have Windows 10 Power Options Turn on fast startup enabled my computer boots to Q-Code 40 (0x40) instead of Q-Code A0.