cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VI Extremem ROG display temp jumps all over

Ke1vin
Level 7
I've had my ASUS Maximus VI Extreme for about 1 1/2 years. I have it in an NZXT Phantom Full sized Case, i7-4790K processor, Corsair H100i-GTX liquid cooling and a bunch of auxiliary fans..
For most of the year and a half the ROG display showed a temperature of 27 - 28 C. About 2 months ago the temp started bouncing all over the place, but, mainly staying around 38 - 40 C. BTW: This is for just normal Windows Edge browsing or actually just sitting at the desk top. I have additional dust filters over the intake fans and am diligent about changing them and vacuuming the inside. The other day I cleaned the CPU and Cooler mount and applied Artic's MX-4 Thermal compound. For a day or two the temperature returned to around 28 - 29 C but then again this morning it started jumping all over the place for about an hour and has now settled in at 33C and not jumping around.

I built this unit with the expectation of it being my "Star Citizen Rig"

I hope to eventually get up enough nerve to try overclocking but am afraid to try anything till I can solve the Temp fluctuation issues.
My one thought is that the Corsair H100i cooler is going bad.

I will much appreciate any suggestions anyone might be able to offer.
288 Views
5 REPLIES 5

Not_Enough_Rage
Level 11
Try pushing in on the cooler block and look at the display to see if that slows down the fluctuations. If it does then you need to tighten down on the bracket some more, or even re-apply thermal compound and re-seat the cooler block.
Some temp fluctuations is normal.

Not_Enough_Rage wrote:
Try pushing in on the cooler block and look at the display to see if that slows down the fluctuations. If it does then you need to tighten down on the bracket some more, or even re-apply thermal compound and re-seat the cooler block.
Some temp fluctuations is normal.


I tried pushing on different parts of the cooler block, temperature still bounces (example 27, 38, 30, 45, 31, 32, 40)

I totally re-vacuumed everything possible, blew out the cooler radiator, wiped down every fan.
I cleaned and reapplied MX-4 Thermal compound, temperature still bounces.

I

might this suggest that the Coursair H100i Cooler is bad?

Thanx for any help

kkn
Level 14
how menny monitoring programs are you running?

kkn wrote:
how menny monitoring programs are you running?


I'm only running one at a time.

Corsair Link and CoreTemp.

I thought it might be my i7-4790K, but I got a tool from Intel that designed to stress the heck out of the processor and it passed everything including the heat testing.

Corsair had given RMA approval so I just uninstalled my H100iGTX cooler and temporarily installed the stock heat sink and fan that comes with the CPU.


The ROG display is reporting that CPU temp is mostly around 37-38C, although I am still seeing temperatures changing, i.e. 47-53-38-42

Could it be something wrong with the Asus Maximus VI Extreme motherboard?

Ke1vin
Level 7
After contacting Corsair technical support, an RMA was created and I was given a replacement cooler. My temps have now stabilized back at the 28-29C temps they used to be.
I did make one small change on reinstallation. I went from a Push through the radiator to a Pull. This way I don't have to removed fans to clean dust accumulation, I can simply pop open the case and vacuum the radiator directly.

Thanks all for you input into this.
Kelvin