cancel
Showing results for 
Search instead for 
Did you mean: 

I think my mobo may have died ZEA.. RIP.

FalloutBoy
Level 7
I started having some problems after having this board up and running happily for a month.

First problem that occurred was a CPU Code 0D - Never seen this before and it said reserved. I pulled the mains and when restarted the system rebooted fine, I removed the one piece of software I had installed which seemed unlikely to be the problem ROG - Game First, Rebooted no problems.

Carried on as per normal and had two or three times when I had to reboot at various stages during the day with no issues and then it happened again, again removing the mains and re powering the system appeared to fix things. But when I booted into windows I had some strange things happening, I ran an SFC /scannow and found corruption on my PCIe 3x4 SSD, did a dism and fixed that, rebooted no problems, went back into the system - corruption again. WTF. another dism - fixed rebooted CPU Code 0D check CPU.

I began to panic at this point, I shut down the entire system, removed it from it's chassis and on to the test bench, checked all connections and continuity tested all the cables, power shouldn't be a problem as the supply is 1600W, checked all was seated properly tried again CPU code 0D persists. did some reading which was very limited on 0D found a lot of rampant guesses as to what it means. tried removing CMOS battery and hooking up and HDMI display, changing the slot the GPU is in, no change, removed CPU cooler cleaned the TIM off , removed the CPU cleaned the TIM off, took multiple pictures of the socket (Foxconn) couldn't see any issues, couldn't see any TIM that may have accidentally gotten anywhere ( I apply it paper thin anyway ), re seated CPU, closed it all up in the correct order, re applied TIM put the heatsink back on and connected the CPU fan, started the system up and used a different stick of memory known to have Samsung IC's as opposed to Hynix just in case. CPU Code 0D.

I have contacted the store where I brought it from as I don't know what else to do I have never seen this CPU Code 0D error in my life and I've been at this for 43 years.

Anyone else have similar problems ZEA or other boards?

Well the good news it that the problem is resolved - it was not the ZEA it was the CPU it had totally bit the dust for some reason and it did it over a period of a few days after running for 11 so that was really odd. Replacement CPU from the supplier and everything is all fine. Have experienced one crash but I think it's related to AISuite 3s Fan control. For now I am monitoring this board very very carefully.
I truly believe that there are people on this planet who should voluntarily remove them selves from the gene pool.
Maximus IV Extreme Z/16G/2600K, Rampage V Extreme Edition 10/32G/6900K, G751JY-T7042H
Zenith Extreme Alpha/64G/2950x , X399 Prime A/32G/1900X
Power Mad Mu ha ha ha
1,602 Views
0 REPLIES 0