cancel
Showing results for 
Search instead for 
Did you mean: 

General EATX12v

Avenger411
Level 10
Hello guys!

I have a R5E and i just got custom MODDIY cables. One thing that bothers me is that on the cable that goes into the EATX(8pins) there is one pin missing on the connector that goes into the motherboard. One of the cable (8 pins so 8cables) is connected on another pin which makes me wonder ? 2 cables for 1 pin ? Original HCP1000 didn’t have that!

Can anyone enlighten me ?

Thank you so much!*

76874*
Cpu : Intel 5930K@4.25ghz@1.2v / Cache @4.25ghz@1.20v
Cpu Cooler : Corsair H100i
Case : Corsair 780T
Memory : G.Skills 32GB DDR4-3200mhz CAS 15-15-15-35-1T@1.370v
Motherboard : Asus Rampage V Extreme (BIOS 3504)
M2 : Samsung 950 Pro NVME 512gb (Gaming)
M2 : SSD1 : OCZ RD400A 128gb (windows)
SSD1 : Crucial MX100 512gb (data)
Gfx : EVGA Titan X w/ 980 Hybrid Cooling AiO Liquid Cooler
PSU : Antec HCP-1000W
Monitor : Asus RoG Swift
296 Views
4 REPLIES 4

Arne_Saknussemm
Level 40
Is that the motherboard end for sure...not the PSU end? Sometimes the PSU end can be like that but AFAIK the MB end wants all 8 pins...

Avenger411
Level 10
Well if the connector fits it’s supposed to be there is it not ? I mean can any other connector fit in the EATX12v ?
Cpu : Intel 5930K@4.25ghz@1.2v / Cache @4.25ghz@1.20v
Cpu Cooler : Corsair H100i
Case : Corsair 780T
Memory : G.Skills 32GB DDR4-3200mhz CAS 15-15-15-35-1T@1.370v
Motherboard : Asus Rampage V Extreme (BIOS 3504)
M2 : Samsung 950 Pro NVME 512gb (Gaming)
M2 : SSD1 : OCZ RD400A 128gb (windows)
SSD1 : Crucial MX100 512gb (data)
Gfx : EVGA Titan X w/ 980 Hybrid Cooling AiO Liquid Cooler
PSU : Antec HCP-1000W
Monitor : Asus RoG Swift

Avenger411
Level 10
Checked it out again after work yesterday and i believe i have made a mistake. The cable that is on the picture is a pcie cable and this is the connector that goes into the psu. I was too quick to panic it seems. Since the cables are not marked i got lost :(. Found the 8pin eatx12v. You could say this is a beginner’s mistake (first time with custom cables). Thank you for your time Arne. Haven’t booted yet, i hope this won’t explode in my face lol 😞

*
Cpu : Intel 5930K@4.25ghz@1.2v / Cache @4.25ghz@1.20v
Cpu Cooler : Corsair H100i
Case : Corsair 780T
Memory : G.Skills 32GB DDR4-3200mhz CAS 15-15-15-35-1T@1.370v
Motherboard : Asus Rampage V Extreme (BIOS 3504)
M2 : Samsung 950 Pro NVME 512gb (Gaming)
M2 : SSD1 : OCZ RD400A 128gb (windows)
SSD1 : Crucial MX100 512gb (data)
Gfx : EVGA Titan X w/ 980 Hybrid Cooling AiO Liquid Cooler
PSU : Antec HCP-1000W
Monitor : Asus RoG Swift

Avenger411 wrote:
The cable that is on the picture is a pcie cable and this is the connector that goes into the psu.


OK...that makes more sense...

All good...check, double check...ask, check again...that's how it's done 🙂