cancel
Showing results for 
Search instead for 
Did you mean: 

Dual booting: no other bootable device found

matrice-one
Level 7

I installed linux on it from a bootable usb without problem.

Now, I want to install the windows iso I have acquired. But when booting the PC and going to the BIOS settings, the USB key does not appear as an option. The only option is the SSD on which my linux is already. For secure boot disabling; my only options are "custom" or "standard" (not "disable").

Steps I have taken:

  • converted the windows to a bootable using: sudo dd if=/PATH_TO_ISO of=/dev/disk6 status=progress

  • tried disabling and enabling CSM (PC crashed when CSM alone enabled, had to remove the battery to reset it and make it work again)

  • enabling CSM while disabling secure boot

  • tried removing the windows iso and putting back the Debian iso i had initially installed to assess if the problem had came from the windows image

  • tried all USB ports

  • ensured the USB keys were formatted as FAT32

  • tried multiple USBs

  • tried removing the SSD on which the current linux OS was (=the only "bootable device" recognized by the BIOS and replaced it with the same but empty SSD. 0 bootable devices found still.

  • updated the BIOS

Important to consider:

  • after mounting the PC myself, I was able to follow the steps: add bootable linux image on USB key --> find usb key with BIOS and boot from there... It was possible. the first time but it isn't anymore.

  • the usb keys show when i enter the current install of linux with gnome



    Any idea?

81 Views
0 REPLIES 0