cancel
Showing results for 
Search instead for 
Did you mean: 

Deleted

MoKiChU
Level 40
264 Views
79 REPLIES 79

NemesisChild
Level 12
I've been using adaptive mode all along, no spikes here.

I use a negative offset of 0.20 and LLC setting of 5.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

NemesisChild wrote:
I've been using adaptive mode all along, no spikes here.

I use a negative offset of 0.20 and LLC setting of 5.



ya i can do level 5 . adaptive mode is working for me properly just i get " up to " 0.040 v spikes .

i need 1.33 v for for 5.1 ghz with load line level 6 ( 7 is max ) in manual mode i " do not " get over shoot or " v drop " it works perfect stable .

adaptive mode 1.33v , load line=6 , svid best case , svid on , ia/dc load lie =0.01 windows will idol @ 1.33v but i f i go play battlefield 1 ( uses avx ) i get up to 1.372 v spikes from 1.33 v if i set a offset of negative - 0.016v offset or more i get a whea error as the offset , offsets the whole voltege stack so now im chiiling @ 1.312 v and spiking up to 1.36v . doesnt work .

load line level 5 + adaptive 1.33v no offset i get vdrop down to 1.296 v sop i add a + 0.033v offset then now windows is chilling @ 1.36v idol and under heavy load i get vdrop down to 1.312 v = whea error in event viewer .

if i use apps / games that dont use avx then its ok but this volt spike + 0.040 is geting old back to manual v core .
Rig # 1 - 14900Ks SP-118 | 87 MC @ 6.0 GHZ | 5.2 R | 4.7 E | DDR5 48GB @ 8,600 c36 | Strix RTX 4090 | PG27AQN 1440P 27" 360 Hz G-Sync ULMB 2

Rig # 2 - 14900K-SP-120 | 89 MC @ 5.9 GHZ | 5.2 R | 4.7 E | DDR4 32GB @ 4,300 c15 | Strix RTX 3080 | Aoc 1080P 25" 240 Hz G-Sync

Hello,
Apologies for the lengthy description. If others have experienced similar issues after a BIOS upgrade, go back to the previous. I am quite familiar with PCs and their behaviors. Sometimes a discovered setting or tweak usually reveals and resolves the issue. However random occurrences and no evidence in log reports did make it pervasive. Additionally, it didn't start right away, and was random, which shadowed BIOS 1704 suspect.

I had spent the last three weeks after updating BIOS to 1704 to resolve some issues apparently due to this update. I say this in advance of the trouble shooting I had done to get to this conclusion. My build was stable since BIOS 1602, No issues of concern that could not be resolved with updates or deeper knowledge of changing of settings within WIN 10 environment or BIOS.

Before Update 1704 (from 1602), insured;
1. Updated all ASUS website drivers available in the last 3 weeks of this date.
2. Latest WIN 10 PRO updates.
3. No change to hardware since the build of May 2018.
4. Continue to use ASUS Sonic Suite, AI Suite III, Aura, GPU Tweak II, and other tools provided by ASUS MB CD and GTX.
5. Able to manage RGB lighting to my satisfaction using Aura (for MB and GTX 1080) and iCUE (for RAM and other Corsair RGB products: keyboard, mouse, headphone/stand.
6. Consistent reliable control of all the peripheral accessories.
7. Repeatable solid Restarts/Reboots.

After 1704 update
Problems with ASUS Audio Manager randomly reporting connecting an audio device to rear out jack. Concurrent with the event include screen freeze, mouse freeze, odd sounds from the rear or front audio outputs (whichever I was using at the time). This would then partially recover after 5 or 10 seconds depending on the event. Additionally while streaming in a Firefox browser, would freeze. Some instances required a restart.

Problems with inconsistent control of RGB lighting management with Aura and iCUE.

Problems with BIOS Fan Expert, AI Suite Fan control being unable to detect fan capability of chassis fans (x3), ie. speed control, PWM. Fans ran at max RPM.

Inconsistent reboot success with regards to the hardware setup, ie. settings being retained of peripheral and hardware accessories, ie. keyboard, mouse, head phones.

Steps taken to resolve 1704 problems since 1602

1. Re-flash 1704 in the event it was a bad flash
2. Update of all drivers, no change
3. variation of current and previous updates to driver s, no change
4. variation of current and previous updates of programs , no change

5. Clean install of WIN 10 PRO
6. Install of all current drivers and programs from ASUS, Corsair (build is based on ASUS and Corsair products). I installed updates in original order of the build.

Result of the effort, no change.

Reverted back to BIOS 1602. All issues gone. System solid as a rock.

Thanks and good luck to all who suffer from issues such as these.

Richman

To all,
Apologies upfront.

It happened again, screen, mouse froze, Realtek audio applet opened up claiming a speaker was connected.

This time I went further into the hardware recalling bring up of the build. The first time I used the optimization it classified my Corsair 8gb x2 DRAMs less than the 3466mHz frequency they should be. I reverted back to auto (from XMP) in BIOS setup. 3 days of use and no issues.

At this point I don't know the particulars of the optimization but will experiment with the selections available to determine what mHz frequency my set of DRAMS will perform to in this build (somewhere between 1066 [default] to 3466 [purchased]).

As far as the BIOS upgrade to 1704, there was another issue of functionality, ie; loss of fan control and fan identification which may or may not be another symptom of the DRAM speed fault. I will wait before I update to 1704 or skip it for the next update.

Thanks
Richman

Maybe I missed it, but did any of this troubleshooting involve some memtest passes?

Update:

To a previous question, memtest was run with no failures.

To those that suggest a clean install..... even if it is an incredibly real pain in the a$$....

Performed a clean install of win10 pro from CD clearing/deleting boot drive partitions.

All good.

Don't know what caused the audio problems to start and other symptoms to occur but will guess that upon doing updates and upgrades of BIOS, drivers, programs, that win 10 must have gotten lost.

After clean install I did upgrade audio drivers with ver8507. Did not install successive audio upgrades as one had suggested. Note 8507 does not indicate when it is done installing, it just closed the install window, no note to reboot. Regardless, I then rebooted. It was after the reboot that Sonic Suite was installed (Sonic Studio and Sonic Radar).

I did not upgrade WIFI, BT, LAN, MEI, SATA, from ASUS Download with latest only leaving it to Microsoft to upgrade, assuming MS knows to. If someone knows if MS will not update, please let the thread know.

Thanks to all.

Richman

looking deeper in the thread and missed providing;

I updated the BIOS to 1704 then did the clean install with boot drive clearing/deleting.

Richman

FZero
Level 7
Just updated my Hero X Wifi seems to be working 😄

TheTiesThatBind
Level 7
Well everything were done smoothly. Still getting underclocking while stressing the CPU with Prime 95 when XMP is enabled though.

Hello guys.

Last week I might have F***d up my system trying to "fix what wasn't broken" with the 1704 update. Bear with me a minute...

My system:
i5 8600k
16gb Gskill Trident Z 3200mhz (F4-3200C16D-16GTZR)
Asus ROG Maximus X Hero
Asus ROG Strix 1080ti OC 11Gb
SSD's and a HDD

So, last week I heard about the 1704 update and decided to give it a try, coming from the 1301 from april which was working perfectly fine in all senses, as in a stable 5.2Ghz overclock, memory sticks on XMP and etc. It took quite some fine tuning so I made sure I wrote it all down in case some CMOS clearing deleted it all.

So now my nightmare begins: I am not exactly sure if its mandatory or just good practice, but I remember NOT loading optmized defaults before running the update, which I simply loaded from a USB in the BIOS. The process went smoothly, it read the file, processed, saw a notice about "new ME update" that it would now restart, but when it was supposed to complete its update after POSTing, it got stuck on Q-Code 22 and didn't continue. There isn't any specifics in the manual for that error in particular, but everything in the 2x range is related to Memory Initialization, without any video signal

After that, I tried everything imaginable: CPU re-seat, battery removal for forced CMOS clear, 1 memory stick on each slot and then the other, other bios versions via USB Flasback on the I/O at the back of the mobo, removed the VGA and tried onboard video, checked every single cable connection, but no luck. Code 22 on POST.

I then stumbled upon "LN2" mode that fixes cold bug post for the guys on Nitrogen, and since my system wasn't posting I gave it a try... and it POSTed!
It finalized its updating process (1704), rebooted sometimes and then it completed, entering the BIOS, showing clearly version 1704 and LN2 Mode as Enabled.

Let everything on auto/default and booted up Windows, with everything working as expected except my cpu temperatures that were 20 degrees higher on every core, on average. Weird, since everything was running on stock. Maybe something related to the temperature sensors? Are these temps real? Is it safe to use LN2 Mode always on with this weird temperature readings?

Anyway, with everything running on stock, if I shut down and move the jumper back to LN2 Off, it will stop at Q-Code 22, even after seeing my system working again on LN2 mode. If I try XMP, it boots, but on LN2 only. If I move the jumper back to Off, it gives me 22. Haven't tried fiddling with CPU overclocking or manual memory overclocking yet.

So, this is my problem, I tried giving every detail I could remember, but if more data/info is necessary I will promptly share with you.