cancel
Showing results for 
Search instead for 
Did you mean: 

Deleted

MoKiChU
Level 40
320 Views
370 REPLIES 370

Melkor
Level 7
New bios available 1302 for Hero at the moment, it's on Asus polish version language or Global for example, can't see it at US site just yet. Intel Core i9-9900KS CPU support added, wondering if anything else changed..

MoKiChU
Level 40

MoKiChU wrote:
Hi everyone,

New BIOS 1302 [11/09/2019] for ROG Maximus XI Apex/Gene/Hero/Hero (Wi-Fi) has just been released :





Thread updated.



fear to install this 🙂 0602 rulez:)

MrAgapiGC
Level 13
Any news on the Code Xi and OEM drivers?
Learn, Play Enjoy! We help and collaborate, NOT complain!

Does anybody have the full changelog?

1302 so far so good on MXIH...

EDIT: don't count your chickens before they are hatched 🙂 multiple boots, mem ok! without changes, are back....
Why ASUS can't do this right?

Back to 0602 🙂

cniedzi wrote:
1302 so far so good on MXIH...

EDIT: don't count your chickens before they are hatched 🙂 multiple boots, mem ok! without changes, are back....
Why ASUS can't do this right?

Back to 0602 🙂


Ehy, cniedzi. I have a Maximus XI Hero. Is 0602 the best BIOS for this motherboard?

ATM I have 1105. I tried updating to the new version (1302), but it seems not very stable. I have -100 undervolt with 1105 and it is stable, but with the 1302 the computer freezes when loading Windows. No BLUE screen. Only Freezes. I repeat: with 1105, everything is perfect. Stable.

cniedzi wrote:
1302 so far so good on MXIH...

EDIT: don't count your chickens before they are hatched 🙂 multiple boots, mem ok! without changes, are back....
Why ASUS can't do this right?

Back to 0602 🙂


OK, I'm again on 1302 and till now I'm good. I had to increase VRAM to 1.36V (on 0602 1.35V was enough:)), but now I am able to decrease both SA/IO voltages to 1.10V (RAM @ 3866MHz 17-17-17-36-2T).

Fingers crossed.

cniedzi wrote:
OK, I'm again on 1302 and till now I'm good. I had to increase VRAM to 1.36V (on 0602 1.35V was enough:)), but now I am able to decrease both SA/IO voltages to 1.10V (RAM @ 3866MHz 17-17-17-36-2T).

Fingers crossed.


My rig (Maximus XI Hero @1302) has worked stablefor few deys and started to have MemOK! issues again... Now I've had to increase VRAM to 1.38V to post without MemOK!, let's see...

Any ideas/advices?

PS. I'm starting to consider MB change to another brand. Maybe something from Gigabyte or MSI will not have issues with high speed memory... Do you have any experience with Z390 from other brands?

cniedzi wrote:
My rig (Maximus XI Hero @1302) has worked stablefor few deys and started to have MemOK! issues again... Now I've had to increase VRAM to 1.38V to post without MemOK!, let's see...

Any ideas/advices?

PS. I'm starting to consider MB change to another brand. Maybe something from Gigabyte or MSI will not have issues with high speed memory... Do you have any experience with Z390 from other brands?


I noticed that most of the time the MemOK! issues are related to vccio and vccsa instead of vram. It's worth testing 🙂