cancel
Showing results for 
Search instead for 
Did you mean: 

CPU run hot on ROG Board

Inf1n1ty__
Level 7
Greetings, I have a Problem with my CPU (i7-4790K) on my ROG Maximus VII Hero.

My CPU Temperature is getting hotter and hotter.

For normal I have Idle Temp around 30 Degree.

Now i have 45-55 Degree (Celsius) with my Corsair Water Cooler (H100i GTX) und 65-75 Degree with Stock Cooler,

I have got an new CPU from Intel so this is not the Problem.

Anybody else has this Problem? Is my Board defective?

Thanks

Sorry for bad English 😉
17,827 Views
30 REPLIES 30

Nate152
Moderator
Hi Infinity_

Try resetting to defaults and make sure the windows power plan is set to balanced.

Nate152 wrote:
Hi Infinity_

Try resetting to defaults and make sure the windows power plan is set to balanced.



Hi Nate,

Thank you for your answer.

I have cleared CMOS on board and changed the Power Plan to balanced and it looks like that it helped a bit but not much.

Now I have 52-56 Degree.

I have flashed the latest bios and I am not sure if my problem exists since Bios Update.

Nate152
Moderator
You might want to try remounting your water block and use a good thermal paste.

Can you post us a screenshot of your hardware monitoring program ?

Nate152 wrote:
You might want to try remounting your water block and use a good thermal paste.

Can you post us a screenshot of your hardware monitoring program ?


Hi again,

I have remounted my Corsair Cooler four times in the last week of Intel'S Warranty Program (FPO Number etc.).

I do not think it is a Problem with my Cooler, on Stock Cooler I get this Problem too.

I have to tell you that the part where my CPU is mounted (sorry, do not know the word in English) was replaced within warranty at Asus RMA last Year.

Maybe it is a Problem with this.

I have no luck with this PC, 2nd Graphic Card, 2nd CPU and Board was repaired.... and now this..

Thank you!

Nate152
Moderator

Nate152 wrote:
Thank you

Can you post the whole page of HWinfo64 ?


Sure i will Post this tomorrow, Thank you!

Zka17
Level 16
How many softwares do you have installed that could monitor your temps? Anything else beside the HWInfo?
Are you sure that your CPU is actually running hot? Or there is a possibility for messed up sensor readings?
What is the CPU temp in BIOS?

Vlada011
Level 10
Did you change power option in Windows maybe. Temperatures special of overclocked processors are on High Performance higher in idle than on Balanced.

Thank you all for the tipps, I am at work right now, I will try this in a few hours.

Yes I have tried more programs, I use Corsair Link for normal. And i have tested HWinfo64 and AI Suite.

CPU runs on IDLE Temp on 54° with stock cooler in Bios.

I will also remount my Corsair H100i GTX Water Cooler and give you the results (with the Screenshot of full HWInfo64).

For normal I have overclocked my CPU to fixed 4.5 GHZ with fixed Voltage for CPU Core and Cache Voltage (1.175/1.165) and it always run fine.

Thank you!