cancel
Showing results for 
Search instead for 
Did you mean: 

CPU fan error

grassy
Level 12
Hey friends, I am getting a CPU fan error on my Rampage 4 black edition as I have a water cooled system and have no CPU fan installed to my CPU fan header.All my case and radiator fans run to my bitspower fan controller mounted at the back of the case.I also have a heat killer pro CPU block via water cooling.My real problem is that I am going into the bios to disable "CPU fan speed low limit" from 600 rpm to disable,then restart I get into windows without the error on start up but when I shut down the computer at the end of the day and turn the power off at the wall,when I start it up again from a cold start I get the error again and noticed in the bios that it is not saved.Any help would be great thanks all.
FAME IS A MASK THAT EATS INTO THE FACE
212 Views
15 REPLIES 15

Arne Saknussemm wrote:
Cool beans...glad that sorted it!

Bit weird though that it saved some settings and not others...but useful to know...

🙂
Yea that's what *I thought Arne,but soon as I put the new battery in and then started it up it came up with a blue screen telling me that windows 10 has run into a problem and will restart shortly and then after that it was fine.I then restarted and went into the bios and all my settings were still saved and then restarted after turning it off completely again.
FAME IS A MASK THAT EATS INTO THE FACE

Arne_Saknussemm
Level 40
To be honest I thought of battery right away but didn't even mention it 'cos I figured if it's saving other settings...good catch Chino...

Probably good idea to replace battery every now and then...though being a bit of a hardware-wh*re...not sure if motherboards last that long here before I get something new 😮

Still wonder about that...maybe instructions are stored in another chip for monitoring...who knows...

grassy
Level 12
Yep, the computer game is full of surprises and sometimes what you think is the solution can very easily be something else.I thought about the Battery for a split second and then forgot about it as I was too busy trying to sort out a sata problem.The whole computer solving game is mostly a process off elimination.I kinda like it.
FAME IS A MASK THAT EATS INTO THE FACE

Arne_Saknussemm
Level 40
Heh...yep!...it's kind of 1s and 0s at the component level too 😄

kkn
Level 14
was thinking about the battery too, but had to be shure since if it is the battery your bios should go default, even boot drive should not been picked up if so.
happened to me a couple of times.
normaly the battery works from a couple of years to several, depending on how lucky one is.

grassy
Level 12
Even though I have been fully water cooling for about a year the motherboard is around 4 years old so the battery would be the same.The motherboard itself has been a very reliable board and the most consistent that I have ever had. Still, this was only a minor problem and was understandable considering I had no fan plugged into the CPU header.What confused me was that I could remember disabling the fan straight after I set up water cooling and it worked fine until now but can't remember changing anything in the bios to make it go back to default.It must be age catching up with me.
FAME IS A MASK THAT EATS INTO THE FACE