Showing results for 
Search instead for 
Did you mean: 

B450-f Aura issues and sudden incompatibility with superior iCUE

Level 7
Since purchasing this board for a new build at the end of last year, I've had constant issues with Asus Aura. Always the same issue: "AuraService is currently unavailable. Please close Aura and check if AuraService is installed and started properly"

Oh, it's installed alright. Just today I've reinstalled it about 5 times with varying methods of uninstall.

The most annoying part is that the software is horrible, the level of customisation is horrifically bad compared to what i use for every other part of my system - iCUE. I've been using the plugin that allows me to control my B450-f from iCUE. However, on Monday i got an extra 2 sticks of RAM. Not sure what the correlation is, but my motherboard no longer shows in iCUE, and I'm stuck with the tacky rainbow mode on my motherboard.

So I tried reinstalling Aura. I've had this issue on and off from the beginning, and, as you'd expect, i turn to the internet for solutions. Unfortunutely the internet has failed this time, and the constant uninstalls, be it using CCleaner between uninstalling and reinstalling, or making sure the lighting service folder is completely deleted, or everything combined, I still get the AuraService message, and the motherboard remains absent from iCUE.

From what i can tell, this has been an issue for years. It's unacceptable.

So, what's the trick? The rainbow mode really bugs me as it just stands out like a sore thumb from my red/blue theme across every other component, so getting it under control once and for all would be really good.