cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Hyper m.2 x16 only showing only 1 Samsung 970 Evo NVMe

parrybedi
Level 7
Hi All,

I have been searching for a solution to this for a very long time but cannot find an answer anywhere. Would really appreciate if someone can help me out.

Issue:

I purchased Asus Hyper M.2 x16 card and wanted to add 2 X 1TB Samsung 970 Evo in a RAID 0 configuation (non-bootable) but at this point to be honest, I'd just be happy for it to show up in windows as a separate drive.

My Win 10 Pro OS is on a separate 500Gb Samsung 970 Evo which is on Slot #2 (M.2 socket B) of the motherboard and is under the heatsink. Vertical M.2 Slot#1/Socket A is empty.

My issus is that the BIOS or the windows disk management only show 1 X 1TB nvme.


I have moved the Hyper M.2 card from PCIE_X16_Slot 2 to Slot 3 but still nothing.

I have tested both 1TB nvme and both of them work independently on Vertical M.2 Slot#1/Socket A. Both drives are clean and have nothing on them.

Could anyone please tell me what else can I do for it to show up in Windows Disk Management?

PLEASE HELP

Parts List:

CPU: Intel Core I9-7900X
RAM: G.Skills Ripjaw V 64GB PC-3200 (16x4)
MOBO: Asus X299 Prime Deluxe
GPU: ROG STRIX-GTX1080-O8G-GAMING
PSU: Cooler Master V1000

PCIe Cards:
1x ROG STRIX-GTX1080-O8G-GAMING >> in slot Pcie x16_1
NOTHING >> in Slot Pcie x16_2
1x Asus Hyper M.2 x16 >> in Slot Pcie x16_3
1x ThunderboldX3 >> in Slot Pcie x16_4

Drives:
Nothing in M.2 Slot 1/socket A
1x Samsung 970 Evo 500gb Windows 10 Pro in M.2 Slot 2/socket B (Under the heatsink with thermal pad touching it)
1x Samsung 970 Evo 1TB formatted, clean drive (Inside Slot 1 of Asus Hyper M.2 x16 card)
1x Samsung 970 Evo 1TB formatted, clean drive (Inside Slot 2 of Asus Hyper M.2 x16 card)
1x Crucial MX500 1TB >> in slot Sata 6.0_3
1x Crucial MX500 1TB >> in slot Sata 6.0_5
1x Seagate Barracuda Pro 8TB 7200 RPM >> in slot Sata 6.0_1
2,052 Views
0 REPLIES 0