Showing results for 
Search instead for 
Did you mean: 

Z590-A Gaming WIFI - Line In isn't working anymore.

Level 7

I've bought this ROG Strix Z590-A Gaming WIFI Motherboard less than two months ago. It worked great for a while. I have my consoles plugged into my monitor via HDMI and then using the Headphones plug, I have a Line in 3.5mm cable that connects to the Motherboard itself. So I can use the same surround speakers and control the console's sound in my computer.

This setup has always worked perfectly and it did work with this Motherboard too... Until about two weeks ago.
The Line In just stopped working. It's not picking up anything going in and it's not sending anything out either.

I've tried all sorts of things, including following the steps found in this other thread:

- I've performed a clean Uninstall and installation of all the drivers, all the devices.
- I've tried it with "Listen to this device" in the Line In options Enabled/Disabled.
- I have unhidden enabled/disabled devices in the Sound panel and played around with Digital Out too enabled at the same time as Line In.
- I've unhidden disconnected devices to see if there were any extra devices that could be causing this.
- I've also installed the recent FIRMWARE hotfix: "USB_Audio_FW_Update_Tool_20210521" and it didn't work either.
- I've tried plugging just headphones straight into the headphone jack on the monitor and sound works PERFECTLY this way. So it's not the sound being carried by HDMI (would be a console or HDMI cable issue then) and it's not the Monitor itself.
- I've bought two new different Line In audio cables and while they work on other computers, they did not work here either. So it's not the previous cable's fault. It's the Line In itself.

I'm at a loss of what else to try here. I've tried sound without the ROG interface. Without DTS installed. Without Sonic Studio. Nothing has worked.

Thanks in advance guys!