Showing results for 
Search instead for 
Did you mean: 

WHEA-Logger ID 19

Level 7
Goog morning,
I need really help because is more than 1 month i am struggling with this issue and i want get a ride of it and understand exactly where come from. First of all down below my setup:
CPU: AMD Ryzen 5950x
MTB: Asus rog crosshair viii wifi
GPU: Asus tuf rtx 3090 o24g gaming
PSU: Asus Thor premium 1200w
RAM: GSkill Royale 3600-CL14
Case: Asus rog strix helios + custom water-cooling
( CPU temp normal work : 29/30 degree , gpu 34,
In gaming CPU temp 54 and 55 for GPU)

I see in the event register up to 70/minute WHEA-Logger ID 19 error!!!! Processor APIC :0 - bus interconnection error

RAM does not work in DOC mode , but i can use just only in default ( 2133mhz) because otherwise does not boot, no metter what i do on voltages.

USB flashing: randomly in normal work but always in gaming all usb keep disconnecting/connecting without any debug in usblog !!!
I checked that audio start also scretching, even when just open audio setting - Audio scretching + USB flashing

AUDIO / USB ISSUE : almost all the time USB is flashing and audio is scretching, i checked A-volute/ nahimic drivers appears again on my pc , no way to remove this drivers ,do you understand that nobody wants????? Why are you still keeping this drivers in the audio??? Is kind of virus ...never remove properly and make a lot of conflict!!!! I used already ss3 cleaner but with drivers explorer you can see show up again and mess up the audio!!!!Do you wanna to remove it or not? Or just deploy realtek drivers only and another for ss3, so people can choose which one to install.

PC randomly restart both in gaming both in normal work without any dump and without any crash log ! Sometimes in event register i see kernel power issue and before whea logger Id 18

Of course i have all last version for bios, chipset, Nvidia, windows 10. I tried also to downgrade the bios version from 4201 to 4006 but no progress.

Already spoke with asus support and they told me might be the motherboards !!! Might be or is the motherboard?

I have already tested using another power supply and same error, already tried to boot with another RAM : GSkill 3600-CL18 and does not boot at all - Q-Code error : 06/07 ( loading microcode error)

Now i ordered ASUS ROG CROSSHAIR VIII EXTREME and it will arrive in a couple of days. Will i solve the problem ? No more Whea-logger?

Could be Asus agesa/amd/Nvidia compatibility problem?
Can anybody give me a detailed explanation on that or do I need to buy another cpu as well to prove that might be compatibility issue?

Thank you in advance

Level 12
Hi federico.virgili,
Did the issues occur since first build or after any settings or components change?
Do you also have the issues on bios 4201 with bios all default settings(no OC and AMD Chipset driver V3.10.22.706 except ISSUE 2?
Do you get WHEA-Logger ID 19 error right after boot into windows and before open any apps?
Is your RAM in our QVL list?
Does the USB issue occurs on the specific USB ports or USB devices?
Thank you.