cancel
Showing results for 
Search instead for 
Did you mean: 

This is driving me crazy ! Problem with Sonic studio 3 or Sonic suite 3

Psycrow
Level 11
So i have a problem with Sonic studio 3 or Sonic suite 3 anyway ss3

And im on asus support ticket here, so they tell me to locate ss3 exe and change few things for a work around.
But when i look in any program files folder or user folder or even use seach for ss3 exe, then i cant find the location where this program is installed.

The ONLY file i can find from ss3 is the shortcut file that is in a roaming hidden folder.
But rest of the ss3 isent there. And the shortcut only shows wher ethis short is located under properties.

Its more easy find Waldo than ss3 !!!

So where is ss3 ?
I tryed to reinstall it 10 times now.

I start to thing that the people that made ss3 wont let you mess with the files.
Its out there !
2,714 Views
10 REPLIES 10

STARRAIN_ROG
Customer Service Agent
Hi Psycrow,
Do you mean cannot find the location to uninstall Sonic Studio 3?
May I have model name of the motherboard, the bios version, the audio driver version, the Sonic Studio 3 version and more details about the issue you mentioned?
Do you use win10 or win11?
Thank you.

Psycrow
Level 11
I need to find the ss3 exe file to fix a problem i had some support on. But i cant locate where sonic studio/suite is installed.
I dont need to uninstall it but i need to edit the .exe file for testing out something.

They wrote to me:

"After doing some research, I found something that might help you. "

- Start the program through :\program files\ASUSTeKcomputer.Inc\Sonic Suite3\Sonic Studio 3.exe

- go to properties -> security and give full permission to user, if that doesn't work give full permission to all groups/users

- run as administrator

But when i cant find the sonic studio 3 exe, then im lost.
I can load the program just fine from start menu.

Im using:

win 10- 64
Maximus extreme XIII
Bios 1007
SS3 V 3.16.19.0
Audio Driver Version: 10.0.19041.264

Do the ss3 gets installed on the board it self in some hidden memory ?
I just find it wierd that i cant locate or find where ss3 is installed. When something like that should be easy.

MoKiChU
Level 40
Hi Psycrow,

ASUS Support refers to SS3 Win32/Legacy app which as I explained to you here is not compatible with your motherboard.

You have an ASUS ROG SS3|DTS Sound Unbound motherboard with ALC408x codec, so :

You need Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS MB Gen2) from the first post of this thread : [DRIVERS] Realtek USB Audio (MB | Intel 5xx/6xx & AMD 5xx/TRX40).

Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

Regarding your persistent request to disable blacklisting despite what I explained to you previously indicated (slowness/crash at app launch for example), follow this process :

- Follow scrupulously your CLEANUP process
- Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
- Follow scrupulously your INSTALL process without installing SS3 app
- Disable autoupdate from Microsoft Store
- Download this outdated drivers package : https://dlcdnets.asus.com/pub/ASUS/mb/01AUDIO/Audio_Realtek_UWD_SONICSTUDIO_III_TP_W10_64_VER6018666...
- Install outdated SS3 app version from UWP\SonicStudio3_UWP_3.14.4.0\AsusSetup.exe
- Once installed, configure SS3 app as you want
- Enable autoupdate from Microsoft Store
- Update to the last SS3 app

MoKiChU wrote:
Hi Psycrow,

ASUS Support refers to SS3 Win32/Legacy app which as I explained to you here is not compatible with your motherboard.

You have an ASUS ROG SS3|DTS Sound Unbound motherboard with ALC408x codec, so :

You need Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS MB Gen2) from the first post of this thread : [DRIVERS] Realtek USB Audio (MB | Intel 5xx/6xx & AMD 5xx/TRX40).

Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

Regarding your persistent request to disable blacklisting despite what I explained to you previously indicated (slowness/crash at app launch for example), follow this process :

- Follow scrupulously your CLEANUP process
- Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
- Follow scrupulously your INSTALL process without installing SS3 app
- Disable autoupdate from Microsoft Store
- Download this outdated drivers package : https://dlcdnets.asus.com/pub/ASUS/mb/01AUDIO/Audio_Realtek_UWD_SONICSTUDIO_III_TP_W10_64_VER6018666...
- Install outdated SS3 app version from UWP\SonicStudio3_UWP_3.14.4.0\AsusSetup.exe
- Once installed, configure SS3 app as you want
- Enable autoupdate from Microsoft Store
- Update to the last SS3 app



Im confused...I used the cleaner and rebooted, Then i installed the gen 2 drivers you linked and then i installed the ss3 from that UWP folder and choosed update in MS store and its just the same..nothing changed..i cant locate the install files and firefox wont show up in the list.

Psycrow wrote:
I think the only thing that changed i sthat i now have a spdif volume bar also to adjust. I dident have that before.
But im using good old jack ports. Perhaps i chould change to spdif for better sound ?

I just use 2 cerwin vega stereo speakers..
Psycrow wrote:
Im confused...I used the cleaner and rebooted, Then i installed the gen 2 drivers you linked and then i installed the ss3 from that UWP folder and choosed update in MS store and its just the same..nothing changed..i cant locate the install files and firefox wont show up in the list.


So the workaround no longer works with the latest version of SS3 app.

Psycrow
Level 11
Allright im gona scrupulously do as told. Thanks. I will report back if works

Psycrow
Level 11
I think the only thing that changed i sthat i now have a spdif volume bar also to adjust. I dident have that before.
But im using good old jack ports. Perhaps i chould change to spdif for better sound ?

I just use 2 cerwin vega stereo speakers..

MoKiChU
Level 40
Psycrow wrote:
Im confused...I used the cleaner and rebooted, Then i installed the gen 2 drivers you linked and then i installed the ss3 from that UWP folder and choosed update in MS store and its just the same..nothing changed..i cant locate the install files and firefox wont show up in the list.
Psycrow wrote:
I think the only thing that changed i sthat i now have a spdif volume bar also to adjust. I dident have that before.
But im using good old jack ports. Perhaps i chould change to spdif for better sound ?

I just use 2 cerwin vega stereo speakers..


So the workaround no longer works with the latest version of SS3 app. Sorry for the false hope.

MoKiChU wrote:
So the workaround no longer works with the latest version of SS3 app. Sorry for the false hope.


Nope..seems so.

No hope is to false to try out 😄
We can only learn stuff and gather info from trying.

At least we got my Spdif channel to "work " or appear 😄