Showing results for 
Search instead for 
Did you mean: 

[STRIX B450-F] FTPM disabled, Still getting stutters

Level 7
Hi, after the latest BIOS update (4901), whenever I play a game, I randomly get a stutter (like this one: While the latest update claims to fix the stuttering problem, it seems to have made it worse since I hadn't had any issues before. Before the update, I had fTPM enabled. Disabling fTPM did not change anything. Is there a solution?

I even tried reinstalling windows from fresh and still have this issue.

Thank you!

Level 7
Seems like turning off xmp DOES fix the problem 😞 I can't tell if my ram is bad or if the bios update is not liking my ram.

Level 12
Hi Esskay,
Is your ram in our QVL list?
Please try the ram stick one by one in each ram slot.
Thank you.

Level 7
1. My ram is not compatible with my motherboard, but it has been working fine for months.
2. I have also established that this is not ram related at all. I tried disabling my on board audio driver option in the bios and used the audio coming through the HDMI port. I did not encounter any "TPM" like stutters.
3. I tried to downgrade my motherboard bios using an older .CAP (4402) file and using the ez flash utility or whatever in the bios. It seems like it downgraded with no problem.

I have just downgraded right now, I will let you know if the stutter is fixed.

Edit: The problem was not fixed. However I might have identified the problem. It may be related to my USB Microphone.