cancel
Showing results for 
Search instead for 
Did you mean: 

Strix 3080 0dB not working

shamsulaswad
Level 7
My Strix 3080 seems not possible to turn the fan off. Tried performance and quite mode and temperature was around 35 but the fans still spinning. I even manually turn off the fan using msi afterburner and gpu tweak but the fans still spinning at 53%. Just checking if anyone with the tuf or strix 30 series having the same issue.

Had no issue when i was using my Strix 2080
9,114 Views
15 REPLIES 15

Silent_Scone
Super Moderator
Hello,

post moved to service inquiries.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Silent Scone@ASUS wrote:
Hello,

post moved to service inquiries.


Thanks

Blake1
Level 10
Dear all,
This issue has been reported.
I will keep you updated if there is progress.
Thank you.

cbarbas
Level 7
Hi all,

I have GPU Tweak II version 2.3.4.0, at PC startup sometimes it doesn't load the mode that I had when I had shut down the PC!

Example, the software has the Silent Mode activated before shutting down the PC and the next time the PC starting up the software has not any mode loaded.


Thanks
Christopher

Hi,

the problem I have mentioned about "modes" doesn't appear anymore but now I have something else suddenly!

I have since a week update to the "2.3.8.0" and today I have noticed that the "0db Fan" function is not working.
Fans from the GPU are always working although temperature is down and nothing is running, I mean game or whatever!
I have the "ASUS Dual GeForce RTX™ 3060 Ti V2 OC Edition 8GB GDDR6 with LHR".

Thanks
Christopher

I have

just try the "GPU Tweak III v 1.3.5.7" also and is happening the same!
Christopher

cbarbas
Level 7
Hi,

I have returned back to the "GPU Tweak II version 2.3.7.1" and the 0db Fan is working, just to let you know!


UPDATE
Disregard,
it has worked by the software startup and now its not!
I will try the other 2 versions available tomorrow and I let you know!
Christopher